Need desperate help

Discussion in 'Wii - Hacking' started by Tranquil, Jan 31, 2009.

Jan 31, 2009

Need desperate help by Tranquil at 4:47 AM (1,586 Views / 0 Likes) 18 replies

  1. Tranquil
    OP

    Member Tranquil GBAtemp Regular

    Joined:
    Oct 6, 2008
    Messages:
    161
    Country:
    United States
    I asked some of these in the other topic, but I only got confused further.

    Anyway, I'm running on 3.3U (the first one). All I want to do is play some backups such as Tastunoko vs Capcom, No More Heroes, etc. I already have the Homebrew Channel installed...but I'm a little paranoid about going any further than that. I don't want to install anything that's permanently un-fixable/removable in my Wii. Could I please just have these questions cleared out for me once and for all? I would really appreciate it, thanks.

    1) The latest loader is Gamma, right? I have the folder with it, as well as a cIOS installer. Is that what I need to play backups, and is it the best thing to use in terms of softmods?

    2) Do I really need to install Starfall and downgrade to 2.2? Or will it be impossible to play backups without them?

    3) What is this IOS16-64-v257-prod.wad and cIOS fix I'm hearing about? What do I need them for?
     
  2. AsosaYoung

    Member AsosaYoung GBAtemp Fan

    Joined:
    Jan 9, 2009
    Messages:
    319
    Location:
    L B C
    Country:
    United States
    If you fear you will BRICK your Wii I would advise you not to do it.
    Read until you become comfortable about what you are doing then just do it, if you have any problems we are here to help those who help themselves.
    Start with reading Here
    It's has a treasure trove of goodies for people who are new to this.
    EOC Guide is what I first started with.
     
  3. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    First off That is the latest loader.

    Second No you don't absolutely have to...... It just adds an extra level of security to recover if you mistakenly install an update from another region. It also adds a bypass of disk updates to prevent this. [​IMG] And no you would only have to downgrade to 3.2. I would very much recomend it as it does indeed add quite a bit of extra security from banner bricks and such.......

    thirdly that wad installs IOS 16 which is a leaked IOS from nintendo's service centers. with it in place you can use the modified Wad manager that uses IOS 16 to install a patch (cIOS Fix) to fix the wad installing blocks that nintendo added to the newer firmwares. This is quite nice if you want your system to be able to have any VC games and custom channels installed through the regular wad manager app. No this is not absolutely required but again very much recomended.

    If you are worried about a brick just let me say that as long as you follow the downgrade guide to a t you will be just fine. I've upgraded and downgraded at least twice on my wii and more times on a few friends.......... It's not all that risky as long as you can follow directions. [​IMG]
     
  4. Tranquil
    OP

    Member Tranquil GBAtemp Regular

    Joined:
    Oct 6, 2008
    Messages:
    161
    Country:
    United States
    Oops, I meant 3.2. Just for backups though is it really necessary to use 3.2? Also, can you tell me more about banner bricks? And also, why would I need that cIOS fix to install wads? I already have some wads installed just fine.
     
  5. AsosaYoung

    Member AsosaYoung GBAtemp Fan

    Joined:
    Jan 9, 2009
    Messages:
    319
    Location:
    L B C
    Country:
    United States
    Just to play your region backup you don't have to downgrade. But But if you plan on playing from any region games. You need STARFALL and that only works on 3.2.
    That why 3.2 is the best level to be at. Mostly all Brick protect has been set around this frameware version.
     
  6. Tranquil
    OP

    Member Tranquil GBAtemp Regular

    Joined:
    Oct 6, 2008
    Messages:
    161
    Country:
    United States
    But I still don't get why I need the cIOS fix at all...it's for installing wads on newer firmwares, right? But if we're downgrading to 3.2, then what's the point?

    And a little in-depth information about IOSs would be great. Can multiple IOSs at a time be installed or only one?
     
  7. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    cios fix installs the cIOS.

    Dude, I don't really think you should know why. You should know HOW!! [​IMG]
     
  8. Tranquil
    OP

    Member Tranquil GBAtemp Regular

    Joined:
    Oct 6, 2008
    Messages:
    161
    Country:
    United States
    No, see, that's exactly it. If I don't know WHY I'm doing the installations, in the future when Nintendo releases more firmware updates, people are gonna be even MORE confused and wondering what to do. Knowing the reasons behind what you're doing gives you a better understanding of what will need to be done in the future.
     
  9. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    Okay fine

    cIOS_fix installs a cIOS, an older one.

    cIOS Installer updates the cIOS you installed so it would be cIOS36 rev07.

    on a side note:
    Developers will know and will do a bypass. So stop wondering and start DOING!
     
  10. Tranquil
    OP

    Member Tranquil GBAtemp Regular

    Joined:
    Oct 6, 2008
    Messages:
    161
    Country:
    United States
    So multiple IOSs and cIOSs can be installed then, right? Can they be removed, too?

    And also in the sticky, it said
    "cIOS Installers and the like are permitted, as long as no one bundles one with IOS/cIOS. "

    Wouldn't the cIOS installer have the cIOS? I'm a bit confused.

    And Starfall changes system files, right? Can I ever put the files back to normal in case something happens?
     
  11. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    You're one fucking persistent paranoid bitch, aren't you?

    No, you can't remove IOS, but you can to cIOS (Unless you're talking about CIOSCORP).

    Installers either:
    1)Modifies the IOS that you are instructed to put into the WAD folder
    2)Get's the cIOS from internet

    To revert the installation of Starfall, you just remove the hacks
     
  12. Diffusion

    Member Diffusion GBAtemp Advanced Fan

    Joined:
    Jul 14, 2007
    Messages:
    701
    Country:
    United States
    If you just want to load copies and don't install WADs or whatever. Just stick to 3.3 and install the cIOS and put the Gamma or Softchip launcher in your SD card.

    Done. Simple. Only modification would be the addition of the cIOS which you can easily remove.
     
  13. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    Downgrading is recommended. Now, it's not just Starfall, it's:

    1)Softmii
    2)Preloader
    3)Custom Health Screen
    4)Dig's CSM
    5)??

    >__>
     
  14. Tranquil
    OP

    Member Tranquil GBAtemp Regular

    Joined:
    Oct 6, 2008
    Messages:
    161
    Country:
    United States
    But I've already installed WADs on 3.3...o.o Was I not supposed to? And can I sitll use the gamma loader with other region games on 3.3?
     
  15. Diffusion

    Member Diffusion GBAtemp Advanced Fan

    Joined:
    Jul 14, 2007
    Messages:
    701
    Country:
    United States
    Nah you can. One of the big reasons people go down to 3.2, is so they can install WADs and use Starfall to unbrick themselves if they ever installed bad WAD.
     
  16. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    As stated you don't have to downgrade at all it's mainly for your own safety. If you are this paranoid about it how did you get the damn courage to install the hbc?
     
  17. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    Yeah, I agreee with Hells Guardian.

    What's up with the loads of paranoid bitches these days?
     
  18. AsosaYoung

    Member AsosaYoung GBAtemp Fan

    Joined:
    Jan 9, 2009
    Messages:
    319
    Location:
    L B C
    Country:
    United States
    As I said in my 1st post:
    If you fear you will BRICK your Wii I would advise you not to do it.
    Read until you become comfortable about what you are doing then just do it, if you have any problems we are here to help those who help themselves.
    But you didn't listen and me peeps got mad [​IMG].
    Now do as we said and Start with reading Here
    It's has a treasure trove of goodies for people who are new to this.
    EOC Guide is what I first started with.
     
  19. Tranquil
    OP

    Member Tranquil GBAtemp Regular

    Joined:
    Oct 6, 2008
    Messages:
    161
    Country:
    United States
    I'm not paranoid, I just want to be aware of what I'm doing

    I'm not worried about bricking my Wii since I'm not installing any more wads. So can I just run the loader on 3.3 and forget about Starfall and downgrading? What do I need just to accomplish that?

    Why does it seem like from this guide I have to install like 10 different things?
     

Share This Page