.nds.sav files?

Discussion in 'R4 DS' started by capt2001, Jan 28, 2012.

Jan 28, 2012

.nds.sav files? by capt2001 at 2:40 AM (1,408 Views / 0 Likes) 11 replies

  1. capt2001
    OP

    Newcomer capt2001 Member

    Joined:
    Jan 28, 2012
    Messages:
    16
    Country:
    United States
    so i just recieved my r4i 3ds gold card (i have a 3ds btw,) i transferred the roms and .sav files from my old r4ds to the new gold r4 one, i went to play my games and noticed that none of the .sav were recognized by the r4 gold...... i checked the sd card in noticed the these new ".nds.sav" files. im guessing the the gold r4 doesnt recognize the old r4 saves. im sure others have come acrossed this issue, so any info on how to fix this would be much appreciated! i really dont want to start all over with these games.....
     
  2. Tom Bombadildo

    Contributor Tom Bombadildo Honk!

    pip
    Joined:
    Jul 11, 2009
    Messages:
    8,821
    Location:
    I forgot
    Country:
    United States
    Rename the old saves to the new saves. Should work fine.
     
  3. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    There's a setting somewhere to chose either ".sav" or ".nds.sav"

    I don't have my ds right now, so I'm not certain where it is; go look for it in the system settings.
     
  4. capt2001
    OP

    Newcomer capt2001 Member

    Joined:
    Jan 28, 2012
    Messages:
    16
    Country:
    United States
    1. i tried to rename the .sav to .nds.sav, but that didnt work

    2. ive looked trough every folder on the r4 gold, but i didnt see any options where i could change it
     
  5. Densetsu

    Former Staff Densetsu Pubic Ninja

    Joined:
    Feb 2, 2008
    Messages:
    3,435
    Location:
    Wouldn't YOU like to know?
    Country:
    United States
    What firmware are you using? Is it WoodR4?
     
  6. capt2001
    OP

    Newcomer capt2001 Member

    Joined:
    Jan 28, 2012
    Messages:
    16
    Country:
    United States
    Wood R4iGold V1.43
     
  7. capt2001
    OP

    Newcomer capt2001 Member

    Joined:
    Jan 28, 2012
    Messages:
    16
    Country:
    United States
    this is how my card is set up....

    http://www.flickr.com/photos/69175889@N02/6774376143/in/photostream
     
  8. Tom Bombadildo

    Contributor Tom Bombadildo Honk!

    pip
    Joined:
    Jul 11, 2009
    Messages:
    8,821
    Location:
    I forgot
    Country:
    United States
    When you say this, it sounds like you looked through the actual folders on the SD card. This is not what you do. Put the R4 in your DS, there should be a menu button/settings button somewhere either on the touch screen or it will be start/select (I'm not the most familiar with R4s). In those settings should be a way to change the save type for games from .nds.sav to .sav, as s4m said.
     
  9. Densetsu

    Former Staff Densetsu Pubic Ninja

    Joined:
    Feb 2, 2008
    Messages:
    3,435
    Location:
    Wouldn't YOU like to know?
    Country:
    United States
    Specifically:

    1. While in Wood, tap the Start button in the lower-right corner
    2. Go into Settings
    3. Go to File system settings (pres the R button twice to get to it)
    4. Change the save extension from .nds.sav to .sav
     
  10. capt2001
    OP

    Newcomer capt2001 Member

    Joined:
    Jan 28, 2012
    Messages:
    16
    Country:
    United States
    oh...ok. i see now! i changed it to nds + sav, all the files showed up, but when i select the game, its still acting as if there was never a save file :-(
     
  11. Tom Bombadildo

    Contributor Tom Bombadildo Honk!

    pip
    Joined:
    Jul 11, 2009
    Messages:
    8,821
    Location:
    I forgot
    Country:
    United States
    Follow Densetsu's instructions.
     
  12. capt2001
    OP

    Newcomer capt2001 Member

    Joined:
    Jan 28, 2012
    Messages:
    16
    Country:
    United States
    oh, i got it now.....just keep having the same issue with pokemon white. everything else is good to go! :-D

    thanks again!!!!!
     

Share This Page