N3DS on firmware 9.8 -- advice needed

Discussion in '3DS - Flashcards & Custom Firmwares' started by JawhnL5, Jan 22, 2016.

  1. JawhnL5
    OP

    JawhnL5 Member

    Newcomer
    23
    6
    Oct 14, 2015
    United States
    New Hampshire
    Hello GBAtemp. First and foremost I hope that this post is not going against anything or is too vague so I'll just say what I know.

    I recently purchased an n3DS. It is on firmware 9.8, I have not yet updated. Talking to a friend who knows about 3DS hacking, he said I'd need Cubic Ninja or OOT to do any hacking on my 3DS. I wanted to confirm this with you guys since you know a lot more than I do at the moment, which is not much

    Just looking for any information about n3DS hacking on firmware 9.8 if possible. Many thanks!
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,512
    5,473
    Mar 17, 2010
    Norway
    Alola
    You can use the browser to launch browserhax and from there downgrade your 3DS with SafeSysUpdater. No need for CN/OoT.
     
    JawhnL5 likes this.
  3. JawhnL5
    OP

    JawhnL5 Member

    Newcomer
    23
    6
    Oct 14, 2015
    United States
    New Hampshire
    So I do not need to update the system before having browser access?
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,512
    5,473
    Mar 17, 2010
    Norway
    Alola
    Not on 9.8, they started doing that on 9.9 and up, so you're lucky :)
     
    JawhnL5 likes this.
  5. JawhnL5
    OP

    JawhnL5 Member

    Newcomer
    23
    6
    Oct 14, 2015
    United States
    New Hampshire
    Awesome! Thanks so much :D
     
  6. hundshamer

    hundshamer GBAtemp Advanced Maniac

    Blacklisted Trader
    1,810
    806
    May 22, 2009
    United States
    NVM ninja'd
     
  7. Hyura

    Hyura GBAtemp Fan

    Member
    399
    66
    Mar 23, 2013
    Brazil
    If you have a browser that asks for the update, how would you do it?

    I have someone asking this somewhere else, but I don't have another 3DS to test it.
     
  8. Hayleia

    Hayleia GBAtemp Maniac

    Member
    1,485
    1,136
    Feb 26, 2015
    France
    If you are talking about a New 3DS, you can try that https://gbatemp.net/threads/browserhax-is-still-working.400991/
    Otherwise, I guess you'd have to use a game as your entrypoint (either CN or OoT by using another 3DS or powersaves to set it up).
     
    Last edited by Hayleia, Jan 22, 2016
  9. Redirr

    Redirr X11 Extreme.

    Member
    451
    61
    Dec 4, 2014
    Brazil
    São Paulo, Brazil
    Haha im stuck at fw9.9 and no broser acess.
    Got advice to buy ooT
     
  10. Hyura

    Hyura GBAtemp Fan

    Member
    399
    66
    Mar 23, 2013
    Brazil
    Just asked the guy about it. I think he has a Old 3DS, so hopefully he got Ironfall installed before (but I'm pretty sure he didn't).