N3DS(jap) Super Smash Bros Online Issue

Discussion in '3DS - Flashcards & Custom Firmwares' started by rfire90, Dec 26, 2015.

  1. rfire90
    OP

    rfire90 Member

    Newcomer
    40
    4
    Jan 3, 2015
    United States
    On a Japanese new3ds I'm having a problem getting to play online. Game is installed via US region CIA and updated to 1.1.3. When attempting to play online, the translation says something like, "Accept the terms to connect or play", and after pressing OK/Agree, the top screen says "You will not be able to play without accepting the terms", then takes me back to the main menu. I have tried multiple combinations of buttons in case it was being translated incorrectly, but I keep getting this error. Is there something I am missing?

    Currently on 8.1 sysnand, 9.5 Emunand, using gateway card.

    UPDATE: This was the solution from maxconsole:
    You need Config from the dev menu kit, either as a .3DS or CIA. Launch it, go to "Eula Setting", change the "Agree Version" to ff.ff. Launch the game you want to use with Streetpass, enable it, and it should now work, no problems.
     
    Last edited by rfire90, Dec 26, 2015
  2. ll0rT

    ll0rT GBAtemp Regular

    Member
    134
    109
    Dec 15, 2014
    You need to run config from devkit (look for cia version on google) and set your agreement to ff.ff then you should be able to connect without problem
     
  3. rfire90
    OP

    rfire90 Member

    Newcomer
    40
    4
    Jan 3, 2015
    United States
    Haha, found it just a few minutes before your post, thank you for taking the time though.
     
  4. ll0rT

    ll0rT GBAtemp Regular

    Member
    134
    109
    Dec 15, 2014
    No problem :)