N-Card Xmenu 2.54

Discussion in 'GBAtemp & Scene News' started by Urza, Dec 28, 2007.

  1. Urza
    OP

    Urza hi

    Member
    1
    Jul 18, 2007
    United States
    N-Card Xmenu 2.54
    FF4 and DLDI patch conflict resolved
    [​IMG]

    An update to the N-Card's Xmenu. Fixes Final Fantasy 4, and something called a "DLDI patch conflict". Download below.

    [​IMG] Download
    [​IMG] DSGBA Homepage
     
  2. arctic_flame

    arctic_flame GBAtemp ATMEGA8 Fan

    Member
    1
    Nov 4, 2006
    England land
    The problem apparently was that FF4 was being detected as a homebrew, therefore the loader tried to DLDI patch it and, obviously, broke it.
     
  3. imgod22222

    imgod22222 GBAtemp's Original No-faced Member

    Member
    2
    Jul 5, 2006
    United States
    Hmm... so how do loaders differentiate between ROMs and HB?
     
  4. DespizingU

    DespizingU GBAtemp Advanced Fan

    Member
    1
    Dec 17, 2007
    United States
    Nice to know they're still updating the N-Card.
     
  5. wiithepeople

    wiithepeople ^^didn't play it that much, but I love it =D

    Member
    1
    Sep 30, 2007
    United States
    the banned
    So "DLDI patch conflict" is just the n-card recognizing FF4 as a homebrew and trying to DLDI patch it?
     
  6. wilddenim

    wilddenim Candy!

    Member
    1
    Sep 4, 2007
    UK
    Hmm, I've now noticed N-Card have problems with Chocobo Tales.

    One-Third though game, it would crash after playing a minigame. I've restarted the games and still no luck. Other minigames are no problems. Just that one in the game where it causes the game to crash.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice