My wii no longer plays gamecube games! :o need help

Discussion in 'Wii - Hacking' started by Awesome turtwig, Jan 11, 2009.

  1. Awesome turtwig
    OP

    Member Awesome turtwig GBAtemp Regular

    Joined:
    Sep 26, 2008
    Messages:
    286
    Location:
    USA
    Country:
    United States
    Hi! recently my wii won't play GC games. The GC image thingy comes up on the disc channel but when I press play my wii restarts [​IMG] This is what I have on my wii.

    -System menu 3.2U
    -Twilight hack installed
    -HBC 10.1 (The newest one)
    -Backup launcher with .002 bugfix
    -Starfall installed
    -Cios rev 7 (I think)

    Now I tried gecko OS, and worked... once... and it no longer does. So they I download GCbooter. It didn't work. (just restarts my wii) Please I need help. I'm desperate!

    Thanks in advance [​IMG]
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Did you install region free GC games in starfall? If so, uninstall it
     
  3. Awesome turtwig
    OP

    Member Awesome turtwig GBAtemp Regular

    Joined:
    Sep 26, 2008
    Messages:
    286
    Location:
    USA
    Country:
    United States
    Oh wow it works! Thank you so much. *shakes hand*
     
  4. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    What? No medallion? [​IMG]
    I'm glad it worked
     

Share This Page