my switch wont boot in or out of rcm

Mightysleipnir

Member
OP
Newcomer
Joined
Jul 1, 2021
Messages
17
Trophies
0
Age
22
XP
56
Country
United States
So i just updated everything and it worked until i tried to open desmemu. it crashed like it some outdated things sometimes do but this time instead of the option to reset by just taping the power button it forced me to hold the power button for 12 seconds. when i tried to use tegrarcmgui to load into hekate it said loaded in tegra but my switch had a blackscreen. now it will show up in tegra still and say the payload was injected but nothing still happens. and as title says i cant even get out of rcm mode. any solutions?
 

thesjaakspoiler

Well-Known Member
Member
Joined
Nov 20, 2018
Messages
609
Trophies
0
Age
122
XP
815
Country
Afghanistan
First check your SD card.
If it was formatted with exFat, maybe the crash also broke the filesystem on the SD card.

Hekate needs files on the SD card to boot, just like Atmosphere.
The primary payload might be injected correctly but without the files on the SD card, it won't work.
 

Mightysleipnir

Member
OP
Newcomer
Joined
Jul 1, 2021
Messages
17
Trophies
0
Age
22
XP
56
Country
United States
First check your SD card.
If it was formatted with exFat, maybe the crash also broke the filesystem on the SD card.

Hekate needs files on the SD card to boot, just like Atmosphere.
The primary payload might be injected correctly but without the files on the SD card, it won't work.
how would i go about doing it? should i just reformat the sd card?
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: Spend the extra $100 for GabesDick