My hacked 2ds don't work

Discussion in '3DS - Console, Accessories and Hardware' started by Yazou, May 19, 2019.

  1. Yazou
    OP

    Yazou Member

    Newcomer
    1
    May 19, 2019
    France
    Hello, my 2ds that I hacked into on Luma 5 months ago doesn't want to light up anymore. One day, a week after adding the custom wallpapers to my system's on my 16GB SD card, I turned on my Nintendo 3ds and it displayed full zeros and 1 on a blue background before making a little noise and then turning off. When I tried to turn it on again it the blue LED lit up for 5 seconds and my console made a noise and then went out. I left it on my desk for 2 weeks without touching it and when I tried to turn it on on the bottom screen there was a brown bar for 30 seconds and it went out.

    Does anyone know where the problem comes from and how to help me, please?
     
  2. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    11
    Nov 21, 2005
    United States
    Bootrom brick
     
  3. Quantumcat

    Quantumcat Dead and alive

    Moderator
    20
    GBAtemp Patron
    Quantumcat is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 23, 2014
    Australia
    Canberra, Australia
    Have you tried a new SD card formatted to FAT32 with just Luma's boot.firm on it?
     
    am714 likes this.
  4. am714

    am714 GBAtemp Fan

    Member
    3
    Apr 1, 2018
    Italy
    I see you hear noise when turning the console on, probably broken screen ribbon cables (As You also said you see brown bars)
     
    Last edited by am714, May 19, 2019
    Quantumcat likes this.
  5. Yazou
    OP

    Yazou Member

    Newcomer
    1
    May 19, 2019
    France
    I'm not trying to do that because I only have one sd card
     
  6. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    11
    Nov 21, 2005
    United States
    Backup current contents of SD card to pc format it on pc then place boot.firm on root of card
     
  7. am714

    am714 GBAtemp Fan

    Member
    3
    Apr 1, 2018
    Italy
    How is that a problem? Just move your sdcard content to your pc
     
  8. Yazou
    OP

    Yazou Member

    Newcomer
    1
    May 19, 2019
    France
    I'm not trying to do that because I only have one sd card
     
  9. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    11
    Nov 21, 2005
    United States
    Backup current contents of SD card to pc format it on pc then place boot.firm on root of card
     
  10. am714

    am714 GBAtemp Fan

    Member
    3
    Apr 1, 2018
    Italy
    How is the SDCARD related to BROKEN SCREEN CABLES?
     
  11. Yazou
    OP

    Yazou Member

    Newcomer
    1
    May 19, 2019
    France
    Okay, I'll try that.

    — Posts automatically merged - Please don't double post! —

    I don't think the problem comes from the screen because when I try to turn on the console I see a lot of numbers displayed on the screen and also I forgot to mention that when I try to turn on the 2DS the backlight starts before the console goes off
     
  12. am714

    am714 GBAtemp Fan

    Member
    3
    Apr 1, 2018
    Italy
    You see something like BOOTROM 8046 and a bunch of random numbers? If yes what numbers?
     
    Last edited by am714, May 19, 2019
  13. Yazou
    OP

    Yazou Member

    Newcomer
    1
    May 19, 2019
    France
    I didn't have time to read what was in all the letters and numbers and it only marked the numbers the first time the problem occurred but otherwise the other times I try to turn on the console either nothing happens and it turns off after 5 seconds with a noise or it marks things for about 30 seconds then it turns off with a noise
     
  14. am714

    am714 GBAtemp Fan

    Member
    3
    Apr 1, 2018
    Italy
    A video would be useful anyways. BUT I definitely bet from broken/damaged cables.
     
  15. Yazou
    OP

    Yazou Member

    Newcomer
    1
    May 19, 2019
    France
    I can try to send a video but I don't think it's going to display numbers or anything of interest
     
  16. am714

    am714 GBAtemp Fan

    Member
    3
    Apr 1, 2018
    Italy
    Well if it was a bootrom error the console would just be stuck on a blue screen... If like you said you turn it on, you hear a pop/noise and then turn off, it must be broken cables
     
  17. Yazou
    OP

    Yazou Member

    Newcomer
    1
    May 19, 2019
    France
    When I had the problem my console first got stuck on a blue screen with lots of numbers for 30 seconds and then I heard a pop and then the console turned off so think it must be a bootrom problem and at the same time a screen problem
     
  18. am714

    am714 GBAtemp Fan

    Member
    3
    Apr 1, 2018
    Italy
    Ew That's weird... I still wanna know the "random numbers" you get
     
  19. Yazou
    OP

    Yazou Member

    Newcomer
    1
    May 19, 2019
    France
    I can't see the numbers that appear because when I try to turn on the console I hear a pop and then it turns off in the blue screen display
     
  20. Quantumcat

    Quantumcat Dead and alive

    Moderator
    20
    GBAtemp Patron
    Quantumcat is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 23, 2014
    Australia
    Canberra, Australia
    You should make a video then, that will catch it.
     
    Extrasklep and am714 like this.
Loading...