My acekard doesn't work on 1.4E

Discussion in 'Acekard' started by Twilight Loz, Aug 27, 2009.

Aug 27, 2009
  1. Twilight Loz
    OP

    Member Twilight Loz GBAtemp Fan

    Joined:
    Mar 28, 2009
    Messages:
    382
    Location:
    London
    Country:
    United States
    I downloaded this file http://www.mediafire.com/?1xquh1ymjjx) and put the 2 .nds files on the root of my memory card but when i insert the acekard on my dsi, it says,
    'An error hs occured. Press and hole the POWER Button to turn the system off. Please refer to the Nintendo DSi Operations Manual for Destails.'


    What should I do Now?
     
  2. Tokiopop

    Member Tokiopop Caffeine fiend

    Joined:
    Apr 14, 2009
    Messages:
    1,833
    Location:
    UK
    Country:
    United Kingdom
    You're supposed to run the file, not just slap in on the SD card, update your DSi and hope for the best. So now you need to get another DSi on 1.3 or less, a DSL or a DS Phat, run the update file, then it will work on your DSi. I don't even have a DSi and I know what to do, why don't you?

    Here is a site you might be interested to help you read the topics that explained what to do.

    Edit: You don't need both the .nds files by the way, just more evidence you're a lazy ass noob waiting to be spoon fed.
     
  3. Whooosh

    Member Whooosh GBAtemp Regular

    Joined:
    Jul 31, 2009
    Messages:
    277
    Location:
    IRELAND
    Country:
    Ireland
    [​IMG] LOL ShatteredScreens.
     
  4. doyama

    Member doyama GBAtemp Maniac

    Joined:
    Nov 30, 2006
    Messages:
    1,288
    Country:
    United States
    As other have indicated you'll need to find another NDSi on a lower firmware version, or find someone with an NDS Phat/Lite to run the upgrade. Assuming you're not a social misanthrope, finding another person to help you run the update shouldn't be too hard. You could probably even beg your local EBGames/Gamestop employee to help you.

    You'll notice the files are labeled with the suffix 'DSi' or 'DSL' indicating which nds file you should run depending on the hardware you are doing the update on. Run the appropriate nds file as if it were a piece of homebrew (which is basically just select it from the menu). It'll go thru the update and you'll be set. The only difference between the DSi and DSL version is the DSL version allows you to update multiple cards at a time, in case you need to assembly line a bunch of cart updates.

    Also note, no it does not matter if you have an DSi and you run the update on a friend's DSL. It will be compatible after the upgrade on your DSi.
     

Share This Page