MT Card question??

Discussion in '3DS - Flashcards & Custom Firmwares' started by rawthreat, Apr 23, 2014.

  1. rawthreat
    OP

    rawthreat Newbie

    Newcomer
    9
    0
    Mar 3, 2009
    United States
    new york
    I just got my kid one of these things. followed directions updated card to v1.3 no issues everything went smooth. But for some reason when I go to profile - Nintendo Ds Profile. It does not reset the ds. I put the launcher.dat on 2 sd cards as well as tried it in two differnt 3ds XL. Nothing. pretty tech handy and have had cards before for the ds. Any help would be awesome.
     


  2. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library
    The System firmware must be on 4.1 - 4.5 for it to work. What is your system version?
     
  3. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,437
    583
    Dec 24, 2013
    United States
    Is the 3ds on firmware version 4.1 - 4.5?

    If not it won't work at all.

    Have you tried hitting just "Home" button and exiting to NAND when the R4 card says "Installation successful, press A to continue"
     
  4. gamesquest1

    gamesquest1 Nabnut

    Member
    14,078
    9,415
    Sep 23, 2013
    My guess is he is on 7.x :P
     
  5. rawthreat
    OP

    rawthreat Newbie

    Newcomer
    9
    0
    Mar 3, 2009
    United States
    new york
    I am on 7.1.0 - 16u. wiki says with version 1.3 it should work?
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,078
    9,415
    Sep 23, 2013
    Nope, your system has to be 4.1-4.5, anthing you read about 7.x will be about emunand, only real option is replacing the console with a 4.5 or below console.
     
  7. rawthreat
    OP

    rawthreat Newbie

    Newcomer
    9
    0
    Mar 3, 2009
    United States
    new york
    2.2 Support NAND-emulate system ver 7.1.0, support official carts running on high version 3DS <-------- got that from there website
     
  8. rawthreat
    OP

    rawthreat Newbie

    Newcomer
    9
    0
    Mar 3, 2009
    United States
    new york
    now what is emunand?
     
  9. rawthreat
    OP

    rawthreat Newbie

    Newcomer
    9
    0
    Mar 3, 2009
    United States
    new york
    so i wasted 80 bucks on this thing lol
     
  10. gamesquest1

    gamesquest1 Nabnut

    Member
    14,078
    9,415
    Sep 23, 2013
    You can try get hold of a 4.x console and sell your other one.....but if you don't want to do that......best you can do is try sell the card on

    Ps emunand is a "emulated" NAND that runs from the SD card so you can keep the system on 4.x but still run 7.x from the sd
     
  11. rawthreat
    OP

    rawthreat Newbie

    Newcomer
    9
    0
    Mar 3, 2009
    United States
    new york
    i have 3 ofthem all on this firmware. how bout that gateway? will that work on this firmware. I will return it and get thatone
     
  12. Joe88

    Joe88 [λ]

    Member
    11,527
    2,721
    Jan 6, 2008
    United States
    NYC
    All 3ds mode flashcarts require 4.1-4.5 to work
    At this point you can just get a regular ds mode flashcart instead (ds games only)
     
  13. gamesquest1

    gamesquest1 Nabnut

    Member
    14,078
    9,415
    Sep 23, 2013
    Nope, no 3ds flashcards work past 4.5
     
  14. rawthreat
    OP

    rawthreat Newbie

    Newcomer
    9
    0
    Mar 3, 2009
    United States
    new york
    SO i guess I will contact the place I got itfrom and return it and just get my boy the SUPERCARD DSTWO. Thats what he really wanted it for any ways for older ds games was figuring the 3ds one was a bonus
     
  15. gamesquest1

    gamesquest1 Nabnut

    Member
    14,078
    9,415
    Sep 23, 2013
    Yeah sure, best of luck....and I really didn't want to see this in the thread as I always think it's sounds a bit twatty....but just make sure you do your research in future before buying :) if your not sure check first

    And one last bit of advice, tell your son to check with you before running updates on the console, dstwo seem pretty much safe with updates, but many cards have came and gone with system updates that block them from working....just check before you run anything that it's safe to do so
     
  16. depat

    depat Advanced Member

    Newcomer
    52
    2
    Mar 28, 2014
    did you try re installing the frimeware and going back to the old one v1.2?
    what make of sd card do you use. i have seen people having issues with cheap sd cards bought from ebay. using a high quality san disk could potentially fix it.
     
  17. gamesquest1

    gamesquest1 Nabnut

    Member
    14,078
    9,415
    Sep 23, 2013
    Seriously read the thread he is on 7.1, its nice that your trying to help but the thread is resolved as much as it can be, no point confusing him in to thinking anything will make the card work on 7.1 :P
     
  18. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    Sell your 3DS on ebay and re-purchase one with REAL FW 4.1-4.5
     
  19. emma robinson

    emma robinson Newbie

    Newcomer
    4
    1
    Apr 30, 2014
    hi can someone please help me I just got the 3ds mt card multi rom support etc.
    I have followed the 1st step of setup copy all of blue folders files to the micro sd card then place the micro sd card into the blue mt card then place in the 3ds then power on.
    I see the game icon but when clicked I get an error to power off my 3ds.
    I have tried many solutions but everything with the same results.
    any help would be appreciated.
    thanks.emma
     
  20. gamesquest1

    gamesquest1 Nabnut

    Member
    14,078
    9,415
    Sep 23, 2013
    what firmware is your 3ds on?
    3ds flashcards only work on 4.1-4.5