MPlayerCE and USB Loader users who have problems with USB2 HELP!

Discussion in 'Wii - Hacking' started by UranusKiller, Jun 25, 2009.

  1. UranusKiller
    OP

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    News from MPlayerCE

     
  2. UranusKiller
    OP

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    OK, allot of people on here moan about USB Device compat problems, yet they aren't willing to test? :/
    this is for MplayerCE and USB Loader aswel don't forget!

    Please help us fix the problem, we need your'e help.
     
  3. ToneEQ

    Member ToneEQ GBAtemp Regular

    Joined:
    Aug 14, 2007
    Messages:
    228
    Location:
    South Wales
    Country:
    United Kingdom
    Perhaps the "analize" bit in the subject is putting people off? [​IMG]
     
  4. UranusKiller
    OP

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    nah it's pirating the games, and then moaning about something that's their but not working for them and some won't participate to help fix the problem :/
     
  5. psd

    Newcomer psd Member

    Joined:
    Jan 28, 2007
    Messages:
    28
    Country:
    Netherlands
    was having first problems myself but later i realised that the partion wasn't active and after that it worked nice. Gues for me now running that test is no use annymore but if needed i wouldn't mind running it.
     
  6. UranusKiller
    OP

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    no we only need people who cannot get their devices working with mplayerce or usb loaders to test, thanx.
     
  7. nando

    Member nando GBAtemp Addict

    Joined:
    Jan 1, 2008
    Messages:
    2,072
    Country:
    United States
    i spent 3 days trying to get Freeagent Go for mac work for 3 days with USB loaders(it didn't work with mplayer either) with no luck so i just gave up and now my drive is formatted to HFS+.

    i really want to help out, but will the test still give results without reformatting to fat32? if so, i can test it tonight. if not i might still help, but it will take me a while to juggle the crap i already got on my drive so i can reformat.
     
  8. UranusKiller
    OP

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    yeah best off having atleast 1 fat partition being 1st and active primary.
     
  9. tweak201

    Newcomer tweak201 Member

    Joined:
    Sep 28, 2008
    Messages:
    36
    Location:
    USA
    Country:
    United States
    My usb key works with mediaplayer CE off the bat, works with loader if i plug in while waiting for device in configurable usb loader. I notice the light on my 32gb datatraveler blinks while watching movies in mediaplayer, but blinks and shuts off in usb loader. I will install ios 222 and run the test later.
     

Share This Page