Moving away from Gateway; have a few questions.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Dockock, Feb 12, 2017.

  1. Dockock
    OP

    Dockock Newbie

    Newcomer
    2
    0
    Nov 13, 2016
    Hi all,

    I'm currently using Gateway 3DS for my old 3DS XL. Its current system firmware is V4.1.10-8E.
    I decided to use it mainly due to the cheat-engine functionality for my games. However, recently I have been unable to run any games with Gateway (the list of my backed up games do not appear, when I press select anymore), thus I plan on migrating away from it. I also used to use homebrew games and media-apps on my Wii a lot, so I want to be able to run homebrew as well.

    I have a few questions regarding moving away from Gateway:

    1. The CFW I should go with.
    I have done some research, and as it looks right now, LumaCFW is a good contender for the CFW to pick now. It is actively being developed for, and it fits based on my above needs (homebrew, backuploading, perhaps/hopefully cheat engine as well?). Is this correct? Are there any well-established guides?

    2. Can I bring along my saves from my GW emunand?
    The firmware I am running on my emunand is GW3D 10.5.0-30E for whatever it's worth. The main-reason I want to move my saves, is because I need them to have Master Quest unlocked in Ocarina of Time (so dumb you have to unlock it). Worst case thus, I could manage without it :)

    3. You cannot update the 3DS to a specific newer firmware (unless you have a game-cartridge with said firmware). The standard way to update is by going online and getting the newest. Is this stupid ATM?
    The main reason I am asking is because, I've tried to follow along on the homebrew progress on the sidelines, and these days, it seems that the 11.3 firmware upgrade has made a mess for homebrew by disabling A9LH. I don't know if A9LH was a "nice to have" or "need to have" hack currently for homebrew.

    Thanks a lot for taking your time!

    PS. uh-oh, I guess I can help in return, if any of you by chance wants some advice on the board-game jungle and what to buy based on various needs. I am quite into that!
     
  2. rikumax25!

    rikumax25! Keyblade Wielder

    Member
    1,417
    511
    Apr 21, 2016
    Costa Rica
    1) luma 3ds is the most used one because of its noob-friendlyness
    2) yes, you can flash your emunand into the sysnand once you have CFW
    3) After you install CFW, you can upgrade to latest version

    You can use 3ds.guide to do it, and also you should read the stickies from the 3ds section

    — Posts automatically merged - Please don't double post! —

    Also you can boot gateway if you want with CFW

    — Posts automatically merged - Please don't double post! —

    https://gbatemp.net/threads/faq-what-cfw-is-best-for-me.428509/
    https://gbatemp.net/threads/you-don...guide-to-proper-troubleshooting.456683/unread

    Oh and also, luma3ds doesnt have a cheat engine. You can use Gateway or NTR plugins
     
  3. Astral_

    Astral_ GBAtemp elder

    Member
    426
    37
    Oct 24, 2002
    France
    France
    Regarding 2), your saves are most likely tied to your GW cart, not EmuNAND. You can transfer them, but it requires a bit of legwork (using JKSM and Cart Save transfer with each game)
     
  4. Exavold

    Exavold lol

    Member
    1,004
    1,061
    Nov 9, 2015
    France
    lol

    Luma3DS is widely used , because It's easy to use and has quite a lot of features.

    You can acheive that with JKSM.


    It is not stupid as of the time I'm writing this , you can update to 11.3 using system settings safely.

    As for updating to a specific firmware, you can update using sysUpdater though it's a bit outdated.​
     
    Last edited by Exavold, Feb 12, 2017
  5. noX1609

    noX1609 B9S freak ;)

    Member
    276
    25
    Aug 30, 2016
    Germany
    As you are recommended use the Guide on 3ds.guide
    With this you can install a9lh and luma3DS.
    Then AFTER you have finished the guide you can update to 11.3 but don't update before you followed the guide and installed a9lh or you will be unable to do it because 11.3 fixed the downgrade hax.