1. .Chris

    OP .Chris Clueless
    Member

    Joined:
    Feb 20, 2009
    Messages:
    2,197
    Country:
    United States
    in VirtualBox, I wanted to install Windows XP. I did so, and I can't use the mouse for it, it comes up with this:
    [​IMG]
    How do I fix this problem? Thanks in advance.
     
  2. Dter ic

    Member

    Joined:
    Feb 19, 2009
    Messages:
    1,757
    Country:
    press ok then click inside the virtual machine
     
  3. tj_cool

    tj_cool Site dev
    Supervisor

    Joined:
    Jan 7, 2009
    Messages:
    10,034
    Country:
    Belgium
    If clicking inside the virtual box doesn't work, try pressing the right ctrl key (has to be the right one).
     
  4. .Chris

    OP .Chris Clueless
    Member

    Joined:
    Feb 20, 2009
    Messages:
    2,197
    Country:
    United States
    Thanks. It works now.
     
  5. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    Yes, that's telling you that now that you have pressed the key, your mouse will be "trapped" within the virtual machine until you press the key again to untrap it.
     
  6. tj_cool

    tj_cool Site dev
    Supervisor

    Joined:
    Jan 7, 2009
    Messages:
    10,034
    Country:
    Belgium
    Yep, that's how the virtual box works.
    You can click the mouse icon on the bottom right and enable mouse integration if you want the mouse to automatically follow the mouse of your Ubuntu though.
     
  7. .Chris

    OP .Chris Clueless
    Member

    Joined:
    Feb 20, 2009
    Messages:
    2,197
    Country:
    United States
    Okay, thanks!
    i guess you can close this thread now.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Responding, Mouse,