Mouse not Responding?

Discussion in 'Computer Games and General Discussion' started by .Chris, Apr 13, 2011.

Apr 13, 2011

Mouse not Responding? by .Chris at 9:46 PM (621 Views / 0 Likes) 6 replies

  1. .Chris
    OP

    Member .Chris Pffft.

    Joined:
    Feb 20, 2009
    Messages:
    2,182
    Location:
    United States
    Country:
    United States
    in VirtualBox, I wanted to install Windows XP. I did so, and I can't use the mouse for it, it comes up with this:
    [​IMG]
    How do I fix this problem? Thanks in advance.
     
  2. Dter ic

    Member Dter ic ~

    Joined:
    Feb 19, 2009
    Messages:
    1,757
    Country:
    United Kingdom
    press ok then click inside the virtual machine
     
  3. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    If clicking inside the virtual box doesn't work, try pressing the right ctrl key (has to be the right one).
     
  4. .Chris
    OP

    Member .Chris Pffft.

    Joined:
    Feb 20, 2009
    Messages:
    2,182
    Location:
    United States
    Country:
    United States
    Thanks. It works now.
     
  5. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Yes, that's telling you that now that you have pressed the key, your mouse will be "trapped" within the virtual machine until you press the key again to untrap it.
     
  6. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Yep, that's how the virtual box works.
    You can click the mouse icon on the bottom right and enable mouse integration if you want the mouse to automatically follow the mouse of your Ubuntu though.
     
  7. .Chris
    OP

    Member .Chris Pffft.

    Joined:
    Feb 20, 2009
    Messages:
    2,182
    Location:
    United States
    Country:
    United States
    Okay, thanks!
    i guess you can close this thread now.
     

Share This Page