More -4100 problems. Asking for recommendations.

Discussion in 'Wii - Hacking' started by Zantetsu, Sep 27, 2008.

  1. Zantetsu
    OP

    Newcomer Zantetsu Advanced Member

    Joined:
    Jun 19, 2008
    Messages:
    62
    Country:
    United States
    So at first, I tried playing backups on my wii but it didn't work. A friend let me borrow his and it I still get the 4100 error on his too. So, thinking it was my burner, I went and bought another one at wal-mart (I actually needed it because all my isos are on a computer without a burner and I was transferring between comps a lot).

    Well, they won't work with this either. So I've come here asking for recommendations and what would be the problem out of the things I'm using.

    I'm using...

    A LITEON DH-20A4P Drive
    Maxell DVD-R disks
    IMGBurn (Can't change to DVD-ROM due to some medium error. I've heard I don't need to with dvd-r's but I'm not sure)
    Games Tried: Mario Galaxy (NTSC) 3 burns, 2x, 4x, and auto | Guilty Gear AC (PAL) 1 burn at 4x | Star Wars: The Force Unleashed (NTSC) 1 burn at 4x

    Any help or recommendations would be awesome. Even if you have yours working, I'd love to see what you're using so I can look into the same.

    Thanks in advance.

    EDIT: I've noticed something that might help with further investigation. When I have "The Force Unleashed" into my wii console and I go to the disk channel, the wii/gcn disks spin for a while and then it gives me this error:
    [​IMG]
    This only happens with The Force Unleashed. All other games work fine.
     
  2. scottixboy

    Newcomer scottixboy Member

    Joined:
    Sep 24, 2008
    Messages:
    11
    Country:
    United States
    im having similaro problems but i got it working just now cause i was using rws wich ont work
     

Share This Page