Moonshell v2 question

Discussion in 'NDS - Emulation and Homebrew' started by robert91794, Sep 28, 2009.

  1. robert91794
    OP

    robert91794 Member

    Newcomer
    46
    0
    Feb 2, 2008
    Whenever I put moonshell to my flashcart(Acekard 2i) and starting to load up it says I have to backup files and format the memory and I format my memory many times and still Moonshell still shows that message. Please how do you avoid this.
     
  2. env

    env GBAtemp Regular

    Member
    219
    1
    Aug 20, 2009
    Maybe there's one or two important files that you might have erased while backup/formatting your card, moonshl2/internal folder is prone to that error in moonshell 2 because of DiskCheck.
    Try to compare your "source" moonshell2.05 moonshl2/internal files to the one at moonshl2/internal folder in your card, and see if there's one missing.
    or to make things easier.. why not download moonshell2.05 again and re-install it then turn off DiskCheck.
    hope this helps, sorry for the bad grammar [​IMG]
     
  3. WeakNiZ

    WeakNiZ GBAtemp Regular

    Member
    163
    0
    Aug 18, 2009
    United States
    Brooklyn, New York
    I don't think you can use moonshell 2.0+ with the AceKard. There's an older version of moonshell on the acekard site you can use though. Just stick it to the root.
     
  4. sonicwii24

    sonicwii24 Member

    Newcomer
    36
    0
    Aug 14, 2009
    United States
    Endless Frontier
    I have moonshell 2.05 running on my Acekard 2i with A.K.A.I.O. 1.5 running perfectly. This is what you need to do, put the moonshell2 folder in the root of your micro sd card, you need both the direct boot and moonshell2. In my case I have an application folder, inside that folder i have the direct boot and moonshell2 (you need to use the direct boot but moonshell 2 needs to be present), in the root directory is my moonshell2 folder. I wasn't able to run moonshell 2.05 with A.K.A.I.O. 1.4.1 [Proper]. I can run it now after upgrading to 1.5. Hope it helps!!
     
  5. WeakNiZ

    WeakNiZ GBAtemp Regular

    Member
    163
    0
    Aug 18, 2009
    United States
    Brooklyn, New York
    Wow Sonic, you sure know alot !
    Thanks for the info man.
    Hey can you also link me up to the moonshell stuff?
     
  6. robert91794
    OP

    robert91794 Member

    Newcomer
    46
    0
    Feb 2, 2008
    No I don't think I erased the missing file that you said I download Moonshell 2.05 so many times.And I'm sorry but what is DiskCheck how do you turn that off?
     
  7. anaxs

    anaxs got milk, got candy

    Member
    2,208
    1
    Mar 23, 2009
    Canada
    your moms jeans pocket
    yeh, mine works perfectly
    make sure u have the moonshell2 folder on the root of your msd
     
  8. robert91794
    OP

    robert91794 Member

    Newcomer
    46
    0
    Feb 2, 2008
    oh yeah i already know that [​IMG]
     
  9. WeakNiZ

    WeakNiZ GBAtemp Regular

    Member
    163
    0
    Aug 18, 2009
    United States
    Brooklyn, New York
    What are you, stupid? You don't have to yell/scream, all he is trying to do is help.
    Can anyone give me a step by step process?
    I found the download for 2.05, but I don't know what to do next.
     
  10. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    12
    Sep 13, 2008
    There
    extract it,place the moonshl2 folder in the root of your sd card(that is,if you don't know,the part where you open your sd card in the pc where all files can be seen)and moonshl2.nds anywhere(rename can be alright)
     
  11. WeakNiZ

    WeakNiZ GBAtemp Regular

    Member
    163
    0
    Aug 18, 2009
    United States
    Brooklyn, New York
    Thank You
    Thank You!
    Thank You!!
     
  12. robert91794
    OP

    robert91794 Member

    Newcomer
    46
    0
    Feb 2, 2008
    i already done that. tha only problem is that moonshell 2.05 tells me to backup files and format the sd card pls help
     
  13. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    12
    Sep 13, 2008
    There
    hmm,well if you reformatted with panasonic formatter/official formatter(never use windows)and followed those steps,try dldi-ing moonshl2.nds(although i doubt this would be the case,akaio does auto-dldi)if none above works,then i don't know what will,try downloading moonshell again,maybe something went wrong
     
  14. robert91794
    OP

    robert91794 Member

    Newcomer
    46
    0
    Feb 2, 2008
    i have akaio 1.5 firmware. i download moonshell 2.05 many times and i still get that message....
     
  15. env

    env GBAtemp Regular

    Member
    219
    1
    Aug 20, 2009
    ^can you post some pic of what's inside your root, moonshl2 and internal folder?
    maybe moonshell 2 doesn't like you? [​IMG] kidding.
     
  16. robert91794
    OP

    robert91794 Member

    Newcomer
    46
    0
    Feb 2, 2008
    no i don't need to. because i download moonshell 2.05 in gbatemp downloads
     
  17. wii-4ever

    wii-4ever Member

    Newcomer
    12
    0
    Sep 3, 2009
    United States
    awesome it work what i did is download 2.05 stable from the website and i copy and paste onto my sd card didnt work but when i right click on the folder and add to archive with winrar then i extract and it work perfectly no errors! i am so happy lol

    Posts merged

    now i can movies hellz yeah lolo

    Posts merged

    well it kind always get a error but it doesnt do anything to me

    Posts merged


    atm i am watching mewtwo strikes back mewtwo( why you flee you afraid i better then you) lol