?
  1. Yes.

    130 vote(s)
    91.5%
  2. No.

    12 vote(s)
    8.5%
  3. 142 voter(s)
  1. tj_cool

    tj_cool Site dev
    Supervisor

    Joined:
    Jan 7, 2009
    Messages:
    10,036
    Country:
    Belgium
    Tried the other USB port?
     
  2. DjxEDxD

    DjxEDxD Member
    Newcomer

    Joined:
    Jan 2, 2011
    Messages:
    20
    Country:
    United States
    Yet again i confirmed I'm retarded Just checked the back of my wii for probably the fourth time to find out i did in fact have a USB plug in it from my Rockband stuff DOH! So ima stupid and all is well in whoville once again
     
  3. Brent72

    Brent72 Member
    Newcomer

    Joined:
    Jan 13, 2010
    Messages:
    10
    Country:
    United States
    I had the same problem about a week ago (see thread a few pages back). I never solved that one, and figured maybe the USB port was dead on that wii. Well, I ran into the same problem again today with another wii. It's another person who has updated to 4.3U on a wii that I had softmodded a while back (told 'em not to, but...). I re-modded using this guide, which was successful. USB Loader GX worked fine at that point. I then had to update USB Loader GX in order to get Just Dance 2 to play. After updating USB Loader to the latest rev via the online updater (rev 874), it would no longer find the HD. I did not change any cIOS's nor did I install or uninstall any wad's or anything. So then I manually restored the old rev (rev 843 from about a year ago) and USB Loader now works again.
    So... I conclude that the latest rev of USB Loader is somehow not compatible with the 4.3 softmod from this guide.
    I can also confirm that the latest rev of USB Loader DOES work on the 4.2 softmod from this guide.

    Does anyone know how to get Just Dance 2 to play on a 4.3U wii with USB Loader GX ?
    I have tried installing USB Loader using cIOS236 and 222 and I think 249, but nothing seems to work.
     
  4. burritoboy9984

    burritoboy9984 GBAtemp Advanced Fan
    Member

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    It isn't a 4.2 vs 4.3 issue, as usb loader gx is using the SAME cios to load the hd... Try using configurable usb loader and see if it works...

    -Erik
     
  5. HyperVisor

    HyperVisor Advanced Member
    Newcomer

    Joined:
    Aug 26, 2007
    Messages:
    74
    Country:
    OK, I got the latest version of GX loader and put that on the Wii and then everything works. A bit weird as I downloaded the latest version on the official GX website previously.

    On my other Wii, I remembered that I downloaded a beta version of GX (which was newer than the latest stable build) and copied that from the SD card of that Wii on to the new one - it all works.


    Now for a slightly different issue.

    I have a wbfs directory on an external HDD. My current Wii can see the games on there, no problems. If I move it to my recently softmodded Wii, it can see them also, but when you come to launch any of them, it simply goes to a black screen and stays there. If I try another HDD which happens to be formatted with wbfs, the games work fine.

    Any ideas?
     
  6. HyperVisor

    HyperVisor Advanced Member
    Newcomer

    Joined:
    Aug 26, 2007
    Messages:
    74
    Country:
    I had a more detailed look on my issue. It turns out that on the Wii where games can see the wbfs directory and can load them, GX says (in the credits section) it's using CIOS 222 rev 4. If I look at the Wii that can see but can't load the games, it's using 222 rev 65535.

    I can see that GX says it has to be Hermes CIOS rev 4 has to be installed (when you select the boot method in the options), so I'm speculating that this is the reason it's not working. Just need to try it.
     
  7. HyperVisor

    HyperVisor Advanced Member
    Newcomer

    Joined:
    Aug 26, 2007
    Messages:
    74
    Country:
    OK, installation of CIOS rev 4 seems to have solved the issue, so it must have introduced a feature in rev 4 (not in 65535 (strange version number anyway)) which 'fully' supports the use of loading games from an NTFS partition?

    I'm curious about the whole issue I've had though. I had to install Hermes v4 using IOS236. If I used IOS249 as per recommendation, it would simply state BAD HASH when it was validating content downloading from the Internet. It would do this for every IOS I tried but worked perfectly on first attempt when using IOS236.

    I suspect my issues are related. On my other Wii, I always used IOS249. Waninkoko's rev17 installer was run on that Wii as well - so not entirely sure what's going on.
     
  8. zizer

    zizer GBAtemp Addict
    Member

    Joined:
    Aug 23, 2010
    Messages:
    2,036
    Country:
    the latest is hermes v5 , waninko rev21 , if you use emul and other use 249 slot rev17 , 250 - rev21
     
  9. HyperVisor

    HyperVisor Advanced Member
    Newcomer

    Joined:
    Aug 26, 2007
    Messages:
    74
    Country:
    Thanks for the reply.

    I originally installed rev21, but that didn't make any difference to my original problem of the Wii not seeing the external HDD. I'd seen that v5 of Hermes was available, but as GX mentioned v4 specifically, I used that. As it worked, I've just kept it like that for now, but will probably update later.

    I don't really use emu. I'm just confused that on my other Wii, I used 249 to install everything (wad manager etc) and never had any issues. Whereas when I followed this guide, everything worked apart from the USB loaders and I had to use 236 to install things.

     
  10. Brent72

    Brent72 Member
    Newcomer

    Joined:
    Jan 13, 2010
    Messages:
    10
    Country:
    United States
    Thanks for the tip! This solved my problem too. I had been using the latest stable version of GX which I believe is 874, and using this guide (43mod), I could not launch USB Loader GX. I could use an older version (843) but that one would not launch Just Dance 2. I found the beta version 938 and this one works AND plays Just Dance 2. Yay... now the kids will be happy.

    Also, FWIW, I looked at my credits and saw that it's using 222 rev 65535. My HD has a FAT32 partition for the GX software and boxart, and then a wbfs partition for the games, and everything works.
     
  11. fattest

    fattest GBAtemp Fan
    Member

    Joined:
    Aug 8, 2009
    Messages:
    308
    Country:
    United States
    Try the settings in this post: http://gbatemp.net/t264014-black-ops-ap-pr...p;#entry3253587

    Also I'm not sure if the guide installs IOS224 (I used an older version of the guide and had to install it manually). I could be wrong with the newer version.
     
  12. burritoboy9984

    burritoboy9984 GBAtemp Advanced Fan
    Member

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    The latest version does install 57 for 224... But he could do as xflak said is he is having problems...

    -Erik
     
  13. hans0l0

    hans0l0 Member
    Newcomer

    Joined:
    May 19, 2006
    Messages:
    22
    Country:
    United States
    applied this guide to a neighbors black wii on 4.2U:

    I'm a seasoned modder from all systems from psx 1 to xbox 360 and iphone and atv2g, expert area. please interpret as " not a n00b"

    step 2 failed at first with a dsi dump
    deleted config file and selected 236 manually and it would dump also
    used dop-mii to patch original ios 36 and used YAWM to 36

    it installed all but 249 and 250 due to stubs

    used dop-mii to remove 249 & 250 stubs and reran YAWM with success

    dunno if you can use this to improve for the noobs, but you may need a new tool to batch remove those stubs and or fix the reason the wad manager wouldnt use your 236 on this christmas 2010 purchased black wii

    thank you for this tool
     
  14. burritoboy9984

    burritoboy9984 GBAtemp Advanced Fan
    Member

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    thx for the report hans, I will mess with it some this week and see if I can get it figured... [​IMG]

    -Erik
     
  15. Eric345

    Eric345 GBAtemp Regular
    Member

    Joined:
    Apr 23, 2010
    Messages:
    216
    Country:
    United States
    Works great on my new wii but I need help to make the bootmii menu to show up to make the nand backup. because I hav a black scren wait for 3 min noting...
     
  16. zizer

    zizer GBAtemp Addict
    Member

    Joined:
    Aug 23, 2010
    Messages:
    2,036
    Country:
    Don't you accidentally touch bootmii folder at the root of sd card
     
  17. Fire69

    Fire69 Member
    Newcomer

    Joined:
    Dec 10, 2008
    Messages:
    11
    Country:
    Belgium
    I just got a 4.3E from somebody to softmod.
    The problem is, I don't have any of the games needed for 4.3-softmod.

    Can I use Indiana Jones NTSC-version (cheaper to buy in US) to softmod a PAL console? [​IMG]
     
  18. zizer

    zizer GBAtemp Addict
    Member

    Joined:
    Aug 23, 2010
    Messages:
    2,036
    Country:
    no you can not
     
  19. Eric345

    Eric345 GBAtemp Regular
    Member

    Joined:
    Apr 23, 2010
    Messages:
    216
    Country:
    United States
    I think so...
     
  20. jordan_ch

    jordan_ch Advanced Member
    Newcomer

    Joined:
    Jan 11, 2011
    Messages:
    51
    Country:
    Switzerland
    "Super Smash Brothers Brawl, US/Japanese Wii's ONLY.
    - Lego Indiana Jones, US/Europe Wii's ONLY.
    - Yu-Gi-OH 5D's Wheelie Breakers, All Wii's."



    the Yu-Gi-OH 5D's can SOFTMOD the korean wii 4.3 !??
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Modify, below,