1. der_sed

    OP der_sed Newbie
    Newcomer

    Joined:
    Aug 8, 2009
    Messages:
    3
    Country:
    Pakistan
    Everything used to work fine for me till yesterday.

    When I start my WiiU starts and the USD HDD games load on the screen.
    Then I click HAXCHI to boot into HBL
    From HBL, I click MOCHA CFW.
    Mocha loads but without any games, and after 2-3 seconds gives the message: Please only connect or disconnect USB storage while console is powered off.
    Mocha CFW resets....
    After this MochaCFW keeps reseting itself and displaying the same message again and again.


    The USB storage works fine out of CFW (just that I cant run those games since they were isntalled with WUPInstaller on MochaCFW).
    If I quickly click settings before MOCHA CFW throws that error message, I am able to browse my games too in the Storage settings.

    Do you guys suggest that I format my SD card (all 64GB) and reisntall MOCHA CFW.
    I could do that. Just that Im worried that my save games wont work in the new MOCHA CFW that I install.

    This issue could be related to some experimentation I did 3 days ago: I tried to update Rednand to 5.5.2 from 5.5.1 by following this guide:
    gbatemp<DOT>net/threads/how-to-update-rednand-to-5-5-2.477906/

    I was able to install only:
    /storage_mlc/sys/update/nup/0005001010041100/ <---- ONLY THIS ONE INSTALLED without errors
    /storage_mlc/sys/update/nup/0005001B10051000/
    /storage_mlc/sys/update/nup/000500301001210A/
    /storage_mlc/sys/update/nup/000500301001A10A/



    Maybe this title update FKED up my MOCHA CFW.
    But the thing is it worked fine for a day or two after this tinkering.
     
  2. I_AM_L_FORCE

    I_AM_L_FORCE Unban me from Discord
    Member

    Joined:
    Feb 19, 2015
    Messages:
    994
    Country:
    United Kingdom
    I had this EXACT problem, let my upload my config file which solved the issue.

    — Posts automatically merged - Please don't double post! —

    [MOCHA]
    viewMode=1
    directLaunch=1
    launchImage=0
    noIosReload=1
    launchSysMenu=0
    redNAND=0
    seeprom_red=0
    otp_red=0
    syshaxXml=1

    — Posts automatically merged - Please don't double post! —

    Replace your config file with the above! It fixed my issue with my Sysnand doing it.
     
    Last edited: Oct 9, 2017
  3. der_sed

    OP der_sed Newbie
    Newcomer

    Joined:
    Aug 8, 2009
    Messages:
    3
    Country:
    Pakistan
    Thanks man- but it didnot work for me.
    I think because since I dont CBHC so (syshaxXml should be zero for me). I applied the setting and MOCHA kept crashing.
    But Im still stuck in the same loop.

    If I reinstall MOCHA-CFW...the whole NAND to SD dumping process...
    Will my old USB storage pick up games and game saves? Or will the games need to be re-installed in the new CFW.
     
  4. der_sed

    OP der_sed Newbie
    Newcomer

    Joined:
    Aug 8, 2009
    Messages:
    3
    Country:
    Pakistan
    This is how it got fixed on its own:

    -Booted into MOCHA CFW
    -Quickly opened settings before that error message pops
    -Went into storage
    -Moved ZELDA-BOTW ( I think any game would have done) from USB to internal WiiU storage( my WiiU storage in MOCHA CFW was empty- no games on it)
    -Exited settings hoping that I'd be able to at least play my most fav game without this USB issue... but once I exited settings...all games loaded!
     
  5. Azmort

    Azmort GBAtemp Regular
    Member

    Joined:
    Sep 25, 2015
    Messages:
    214
    Country:
    Mexico
    I have the same problem from to time to time, it can be months withouth issues or it can be each time I turn on the wii U, the only way to solve this I have found was to force shutdown and turning on it again, I'll try moving BOTW.
     
  6. N7Kopper

    N7Kopper Proud lover of a three-inch girlfriend
    Member

    Joined:
    Aug 24, 2014
    Messages:
    539
    Country:
    United Kingdom
    You don't need to dump NAND, you know. That's a depreciated thing. If you're actually using an EmuNAND, that might well be the source of your woes. You should probably just try running Mocha without anything like that.
     
  7. Apologies for the necrobump but I'm running into the same problem and the above solutions didn't work for me. I followed the guide at wiiu.hacks.guide exactly and I am receiving the "Please only connect or disconnect USB drives..." error after CBHC autoboots into the system menu. I have a USB 2.0 HDD which uses a Y splitter in the rear USB ports.
     
  8. EmulateLife

    EmulateLife GBAtemp Psycho!
    Member

    Joined:
    May 30, 2016
    Messages:
    3,992
    Country:
    United States
    Did you just get the y cable or has it worked before? If it's never worked, it could be that it still is not giving the hard drive enough power and you may have to try a different one.
     
  9. I've been using it with my Wii U for years so I don't think it's the problem. I also tried to connect one end of the Y splitter to a USB wall adapter. It booted up perfectly once but hasn't worked in any following attempts.
     
  10. EmulateLife

    EmulateLife GBAtemp Psycho!
    Member

    Joined:
    May 30, 2016
    Messages:
    3,992
    Country:
    United States
    Are you using RedNand or just regular SysNand?

    The problem seems to usually be associated with trying to use RedNand from everything I've read. The OP was also trying to use RedNand. If you are don't, just use SysNand. If you're not, then IDK.
     
    Last edited by a moderator: Jan 6, 2019

  11. Sysnand I believe, installed by CBHC
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - MochaCFW, storage, reboot