Mighty Channels, ret -101 error.

Discussion in 'Wii - Hacking' started by Wolvenreign, Jan 31, 2012.

Jan 31, 2012
  1. Wolvenreign
    OP

    Member Wolvenreign Transhuman Satanist Furry Technocrat

    Joined:
    Jul 7, 2008
    Messages:
    629
    Location:
    Indianapolis, IN
    Country:
    United States
    Hey folks. I'm having a hard time with my Mighty Channels installation. Seems every time I try to load it from SD, I get this error...

    "ERROR: I can't enable NAND emulator.".

    I would try to re-download it, but all the links point to megaupload, which is now seized. The only mirror on that thread is broken.

    Can anyone help with a re-upload of Mighty Channels 11.1? I also want to get to the bottom of this error.

    Also, it sometimes works if I retry like, 30 times.
     
  2. dstwodude

    Newcomer dstwodude Member

    Joined:
    Dec 19, 2011
    Messages:
    16
    Country:
    Canada
    i just tryed getting on to mega upload

    no luck
     
  3. Wolvenreign
    OP

    Member Wolvenreign Transhuman Satanist Furry Technocrat

    Joined:
    Jul 7, 2008
    Messages:
    629
    Location:
    Indianapolis, IN
    Country:
    United States
    Yo, bump? We really need a re-upload of Mighty Channels regardless of whether or not anyone can help me with this anyway.
     
  4. VatoLoco

    Member VatoLoco Don't crush that dwarf, hand me the pliers.

    Joined:
    Jan 29, 2008
    Messages:
    2,261
    Location:
    Ya Cant Get There From Here
    Country:
    United States
    cant help with yer prob, but here's the 11.1 filetrip upload.
    http://filetrip.net/file.php?id=25508

    edit: if you havent yet, you should give postLoader a try, it can launch a bunch of stuff including VC/Wiiware.
     

Share This Page