Menu?

Discussion in 'M3 Adapter' started by fjuttepuppe, Dec 18, 2008.

Dec 18, 2008

Menu? by fjuttepuppe at 9:50 PM (662 Views / 0 Likes) 3 replies

  1. fjuttepuppe
    OP

    Newcomer fjuttepuppe Newbie

    Joined:
    Dec 18, 2008
    Messages:
    2
    Country:
    Sweden
    Hi

    I just bought a DS Lite and a M3DS Real adapter but I can't seem to get it to work. I downloaded the latest softare from handheldsources (also tried downloading from a couple other sites as well), unpacked it into a system folder onto the sd-card, created a nds folder, inserted the sd-card into the M3 adapter, plugged it into the DS Lite, turned it on but all I get is "Menu?" on the upper screen. The DS Lite does not respond to any push buttons or by using the pen. If I remove the M3 adapter, the DS Lite works just fine. I have tried two different M3 adapters with the same result.

    Anybody got a clue what may be causing this issue?
     
  2. Joe88

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,187
    Location:
    NYC
    Country:
    United States
    ez instruction
    unrar or unzip the downloaded firmware

    enter the folder until you see SYSTEM folder
    right click cut or copy the folder

    now go to the MicroSD card and paste (make sure there isnt a system folder already there)

    and that should do it


    unless you received a fake m3real...
    http://www.m3adapter.com/News_Events.htm
    read that to make sure you have a legit card
     
  3. thedicemaster

    Member thedicemaster GBAtemp Addict

    Joined:
    Apr 26, 2008
    Messages:
    2,412
    Country:
    Netherlands
    try visiting the website they wrote on the packaging.
    if it isn't m3adapter.com it's a fake.
     
  4. fjuttepuppe
    OP

    Newcomer fjuttepuppe Newbie

    Joined:
    Dec 18, 2008
    Messages:
    2
    Country:
    Sweden
    Crap, I've got a fake card. Didn't think for one second that the company I bought it from supplied fake cards.

    Thanks for answer guys.
     

Share This Page