Menu 4.1U

Discussion in 'Wii - Hacking' started by ra_moan, Dec 30, 2010.

  1. ra_moan
    OP

    ra_moan Newbie

    Newcomer
    5
    0
    Dec 30, 2010
    Canada
    Can you pick which version of the software to update too. My wii is at 4.1U and i want to get it to 4.2U. I have tried searching but cannot find a straight answer. i started using a computer 3 months ago and wanted to mod a wii that was given to me. thanks in advance.
     
  2. person66

    person66 If it isn't edited, it isn't a true person66 post

    Member
    1,110
    84
    Jun 16, 2009
    Canada
    Canada
    Yes, If it has homebrew already you can use something like MMM, if it doesn't have homebrew enabled, see the stickied ModMii app by Xflak
     
  3. Porobu

    Porobu Gbatemps Shiny Latias

    Member
    1,042
    7
    Sep 12, 2009
    You dont have to update to 4.2.
    4.2 only erases HBC and cIOS
     
  4. C.S.I.

    C.S.I. GBAtemp Fan

    Member
    410
    0
    Mar 8, 2010
    Down under
    There is no advantage in going to 4.2. Stay at 4.1

    Just install all the latest Official (and custom) IOS's.

    Then install and use Priiloader to block online and disk updates.

    You can use ModMii for all the above.
     
  5. ra_moan
    OP

    ra_moan Newbie

    Newcomer
    5
    0
    Dec 30, 2010
    Canada
    thanks for all the replies.
     
  6. ra_moan
    OP

    ra_moan Newbie

    Newcomer
    5
    0
    Dec 30, 2010
    Canada
    okay. i used modmii and downloaded all files to a sd card formatted to fat32. i am following the guide that was generated by modmii and now i am stuck at the point where i am trying to install priiloader 236. When i try to install i get an error stating that 'cannot find priiloader, mission aborted'. what am i doing wrong?
     
  7. zizer

    zizer GBAtemp Addict

    Member
    2,035
    4
    Aug 23, 2010
  8. ra_moan
    OP

    ra_moan Newbie

    Newcomer
    5
    0
    Dec 30, 2010
    Canada
    ok. downloaded and put priiloader 0.6 on the sd card in the apps folder. iam still getting the same error message as before. i think i am still missing something here.
     
  9. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,251
    9,463
    Dec 3, 2009
    Germany
    ???
    Are you using the latest Homebrew Channel? Are you starting the Priiloader app? When do you have this error? In the installer or still in the homebrew channel?
     
  10. ra_moan
    OP

    ra_moan Newbie

    Newcomer
    5
    0
    Dec 30, 2010
    Canada
    I am using HBC v 1.0.8 and IOS236. I have added Priiloader 0.6 to the apps folder on the SD card. I start the Wii and then launch HBC with the SD card inserted. After HBC is started a number of apps appear on the screen. I click on the app that is Priiloader and it starts then takes me to a screen with the warnings about using this program...etc and a message on what to do (ex +/A to install Priiloader or -/B to uninstall...etc). When i select +/A that is when i get the message "cannot find priiloader, mission aborted"