Media Skipping

Discussion in 'M3 Adapter' started by iceaura, Jan 8, 2009.

Jan 8, 2009

Media Skipping by iceaura at 6:05 AM (654 Views / 0 Likes) 4 replies

  1. iceaura
    OP

    Newcomer iceaura Newbie

    Joined:
    Jan 8, 2009
    Messages:
    8
    Country:
    Australia
    I've looked everywhere for the answer to this problem, it doesn't seem that anyone else has it?

    I have the M3-iSakuReal_v1.0 loaded in an M3 Real cart.
    This problem only occurs when using Sakura's native media player (which is the one I want to use). I know that it CAN work fine, I've seen it on YouTube.

    Audio Files:
    - When I play a .mp3 file, the audio skips at the 4 second mark. This is the same for all of my .mp3's.
    - When I leave the folder or navigate to another folder while the media is still playing, it skips and then skips again another 9-10seconds later.
    - There is no skipping when I select the next or previous track buttons, only if the track is selected with the stylus or the A button.

    Video Files:
    - When I play a .dpg file, the audio and video skip at the 4 second mark and then again at the 10 second mark.
    - There is still the same skipping if I select the next or previous track buttons.
    - I have encoded the .dpg's using different methods and programs. Same result.

    I have not seen this same phenomena with the M3 Real boot or moonshell 1.71+1 run through Sakura.

    Can someone shed some light on what is going on here and a possible fix?

    Thanks for any help

    EDIT: - I reformatted the 8GB and updated the firmware to M3-iSakuReal_v1.3 - still have the same problem.
    - I installed the M3 Sakura 1.12+1 firmware (ie NOT the triple boot) on another 256MB card and still have the same problem.

    This is telling me that there is either a problem with the media files (doubtful) or the DS itself (or the compatibility of the Sakura to this DS). Or is there something else I'm missing?

    EDIT: - I tried installing the M3 Sakura 1.11+1 firmware on the 256MB card, .mp3's now skip at the 5 and 10 second mark.

    EDIT: - Tried it on a brand new DS and I still have the same problem. The common factor here seems to be the M3 cart itself, I will try another one later today hopefully.

    EDIT: I have now tried it on another M3 Real cart with the same results.
     
  2. iceaura
    OP

    Newcomer iceaura Newbie

    Joined:
    Jan 8, 2009
    Messages:
    8
    Country:
    Australia
    I just reformatted the card and updated to M3-iSakuReal_v1.3, and I still have the same problem.
     
  3. Sportsmaniac1322

    Member Sportsmaniac1322 GBAtemp Maniac

    Joined:
    Jun 26, 2008
    Messages:
    1,183
    Location:
    Forman's Basement
    Country:
    United States
    This option is supposed to help with media playback issues, so it's worth a shot.

    1) Boot up the M3 Real and press start.
    2) Go to GUI Settings.
    3) Scroll down to the very bottom and uncheck "Enable FastStart movie playback."

    Try playing a movie or an MP3 and see if it'll work better.

    EDIT: Also, if you have something to add to a post, don't just post again. Use the edit button at the bottom and add whatever you need to add to your original post. That keeps the forum clean.
     
  4. iceaura
    OP

    Newcomer iceaura Newbie

    Joined:
    Jan 8, 2009
    Messages:
    8
    Country:
    Australia
    Oops, sorry about that. Thanks for the reply, I had tried this previously, still no change. Any other ideas?
     
  5. iceaura
    OP

    Newcomer iceaura Newbie

    Joined:
    Jan 8, 2009
    Messages:
    8
    Country:
    Australia
    Bump.

    I've edited my original post, have tried nearly everything now. Someone please help. Is no one else seeing this problem?
     

Share This Page