Mario Kart Wi-fi Problems

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by FireGrey, Nov 7, 2010.

  1. FireGrey
    OP

    FireGrey Undercover Admin

    Member
    3,920
    909
    Apr 13, 2010
    So my Mario Kart DS wasn't connecting to the internet.
    But wi-fi worked with pokemon and such.
    So i solved it by changing my Wi-fi settings from
    WEP-OPEN to WEP-SHARED
    for some reason Mario Kart DS isn't compatible with Wep-open...
    So your wifi needs to be WEP-SHARED
    Just wanted to share with you all.
    Cause Mario Kart DS wi-fi is great.
    If you need to know how to change your wi-fi settings, feel free to ask.
     
  2. aimansss95

    aimansss95 GBAtemp Regular

    Member
    275
    0
    Dec 22, 2008
    United States
    malaysia
    er yeah [​IMG]
    do mind explaining how to change it
    thanks
     
  3. FireGrey
    OP

    FireGrey Undercover Admin

    Member
    3,920
    909
    Apr 13, 2010
    Go on your PC.
    Start>Run>cmd
    Then you will be on Command Prompt.
    Type in ipconfig then press enter.
    Then get the number of Default gateway (x.x.x.x)
    Type it into your address bar on a browser.
    Home network>Wireless Settings>EDIT SETTINGS
    Under Wireless Security it says authentication, change it to WEP-Shared.
    Then press save.
     
  4. aimansss95

    aimansss95 GBAtemp Regular

    Member
    275
    0
    Dec 22, 2008
    United States
    malaysia
    Well i can't go to the website though (my deafult gateway) no matter what i do.
    But nvm thanks for helping
     
  5. FireGrey
    OP

    FireGrey Undercover Admin

    Member
    3,920
    909
    Apr 13, 2010
    In that case you'll need to contact the company your router is made by.