Manual update to 1.4.4?

Discussion in 'NDS - Flashcarts and Accessories' started by cH053n, Aug 12, 2013.

  1. cH053n
    OP

    cH053n Newbie

    Newcomer
    4
    0
    Aug 12, 2013
    United States
    I have a DSi XL with 1.4.3u, is it possible to update to 1.4.4 now that 1.4.5 is released?

    Acekard supports up to 1.4.4 so I'd like to update my DS to that...

    Is it possible to run a game that forces it to that update?
     
  2. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    No. There's no reason to do that anyway. No game needs or has a certain DSi firmware.

    The only way to update is going to the DSi shop (or settings) and there's no way to avoid 1.4.5 doing that.
     
  3. Another World

    Another World Emulate the Planet!

    Former Staff
    10,495
    1,653
    Jan 3, 2008
    Colombia
    From Where???
    unless you are going to update to purchase dsi-ware, there is no reason to upgrade the firmware. if you aren't going to purchase it (or transfer it), then stick with what you have. if you are, then consider a different flash kit. the R4i Gold (.cn) and R4iDSN are great alternatives. Wood is an offshoot of the ak rpg firmware, so you'll find it has similar aspects to the AKAIO kernel you are already enjoying.

    -another world