MadCatz showcase printing.

Discussion in 'NDS - Flashcarts and Accessories' started by MahouMaster, Aug 17, 2008.

  1. MahouMaster
    OP

    MahouMaster GBAtemp Regular

    Member
    201
    0
    Apr 5, 2007
    Well, my crystal case is on the way, and I'm trying to use the MadCats Showcase software to print of an image to put in the case. But, I can't print the image the right size, it's always too big or too small. Does anyone know how I can get it right or what program to print with? Thanks in advance!
     
  2. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007

    are your printer options set to FIT TO PAGE or scale up the image before printing ??


    ...could be the problem right there [​IMG]
     
  3. MahouMaster
    OP

    MahouMaster GBAtemp Regular

    Member
    201
    0
    Apr 5, 2007
    It's odd, I turned off that setting in the Microsoft Photo Viewer but it made no difference, GIMP prints it awfully wrong, too (like, full A4 size over 3 pages).
     
  4. Splych

    Splych GBAtemp's Lurker

    Member
    2,953
    5
    May 19, 2008
    Canada, Ontario.
    The MadCatz program is messed up and not that useful. I have the MadCatz Showcase, while when i use the program, and when i print the picture is too small... So i just get a template from this thread.

    In the thread you have to download it. Only problem is that it's .pdf so if you don't have a pdf reader that will be a problem but seeing as that you have GIMP it should read it perfectly ^^

    Create Your Own Skin Thread.

    there's the thread. good luck.
     
  5. MahouMaster
    OP

    MahouMaster GBAtemp Regular

    Member
    201
    0
    Apr 5, 2007
    Do you mean that .pds file? I can't find a pdf...
    Regardless, now I need to find a tutorial on how to get the skin done right. I tried last night but I couldn't get it done: it would always become perfectly square. I'm still new to GIMP... anyone know a guide on how to get this done right? Thanks!
     
  6. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007

    try turning it off direct in the printer settings in the start/settings/printer and faxes option [​IMG]
     
  7. MahouMaster
    OP

    MahouMaster GBAtemp Regular

    Member
    201
    0
    Apr 5, 2007
    My printer doesn't have that option listed, it's a shame...
     
  8. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007

    What printer do you have and it should be somewhere under printing preferences /page layout there will be a checkbox something like REDUCE/ENLARGE document it needs to be UNCHECKED otherwise it will scale up or scale down [​IMG]

    other printer settings may say FIT TO PAGE or similar it needs to be unchecked also [​IMG]
     
  9. MahouMaster
    OP

    MahouMaster GBAtemp Regular

    Member
    201
    0
    Apr 5, 2007
    It's an Epson CX5500, the options don't help: Quicktime was close but it was too wide and short. I'll try another computer and printer later, hopefully in that tie I'll find out how to do the GIMP way. Thanks!

    SUCCESS! I tried the other printer and the skins came out perfectly! Sadly, my photo paper isn't good with that printer, but that's no big loss. Thanks so much everyone!