M3i Zero won't work

Discussion in 'M3 Adapter' started by Kaishen, Nov 16, 2009.

Nov 16, 2009

M3i Zero won't work by Kaishen at 5:18 PM (806 Views / 0 Likes) 0 replies

  1. Kaishen

    Newcomer Kaishen Newbie

    Nov 16, 2009

    I recently got my M3i Zero, just some hours ago actually. I just can't get it to work. It seems to work fine but obviously not. My problem is that I can't start it. The first thing I did was downloading the F_CORE 1.4 core so I could update it. I put the F_CORE file in the root folder of my SD and later on updated it with the usb-cable. It was blinking and the update seemed to work. I have probably tried to update it around 10 times already. There seems to be nothing wrong while updating, it takes around 30 seconds and after that it stops blinking. But when I push down my cart into my DSi 1.4E it can't recognize that anything is in the cart. I can't see that Danny Phantom thing or whatever either. I also tried to put different SYSTEM folders on my SD also, but I can't get it to work. Am I doing something wrong? Please help me.


    Edit: Solved. Had to do the paper trick.

Share This Page