m3i zero solid red light

Discussion in 'M3 Adapter' started by cycle, Sep 17, 2009.

  1. cycle
    OP

    cycle Newbie

    Newcomer
    3
    0
    Sep 15, 2007
    United States
    i just got my m3i zero. tried to update the f_core thingy with everything in its place as it should be.
    i get a solid red light. the card is not compatible with my dsi.

    i really don't know what to do. anyone else got this?
     
  2. Matt140

    Matt140 GBAtemp Fan

    Member
    345
    0
    Mar 1, 2009
    England
    Hmm.. which kind of microSD are you using?
     
  3. cycle
    OP

    cycle Newbie

    Newcomer
    3
    0
    Sep 15, 2007
    United States
    sandisk 2GB
     
  4. misterion

    misterion Member

    Newcomer
    41
    3
    Nov 22, 2005
    Belgium
    I had trouble at first,too. it worked with me only when I formatted the microsd card and had the fcore.dat only on it. Please try it and report. Best luck
     
  5. cjm187

    cjm187 Banned

    Banned
    6
    0
    Sep 13, 2009
    United States
    Same, i was getting the solid red light that was driving me nuts i tried a zillion things and nothing worked. Tried another card that was reformatted and it worked like a charm.
     
  6. cycle
    OP

    cycle Newbie

    Newcomer
    3
    0
    Sep 15, 2007
    United States
    omfg...

    yes, i got it to work.

    let me go over the things i did that are related to the solution.
    the microsd card was initially formatted as fat 16. i have a mac..so i used disk utility to simply format it to fat 32.
    didn't work. (constant red light)

    next i formatted it again to fat 32 in windows 7.
    didn't work. (constant red light)

    i gave up.

    now i tried it again. i used disk utility in mac os x to create a single fat 32 partition with the option master boot record.

    WORKS! [​IMG]

    thx for encouraging me guys!!
     
  7. LxTrix

    LxTrix GBAtemp Advanced Fan

    Member
    613
    0
    Feb 3, 2009
    United States
    Sam issue but no mac os to use to try and fix it.
     
  8. kimmie04

    kimmie04 Newbie

    Newcomer
    1
    0
    Jan 4, 2011
    Hi,

    I've just gotten my M3i Zero, i followed all the steps into setting it up. Yet when i plug it in to update, i get a soild red light. Ive formatted the card 3 times FAT32, ive tried just having the F_CORE.DAT file on there and all i get is the red freaking light!! Im slightly going mad with it not working, i have two SD cards and both get the soild red light. Any Help?? [​IMG]
     
  9. g6team

    g6team GBAtemp Advanced Fan

    Member
    545
    0
    Aug 30, 2007
    Hong Kong
    Have you tried using another Microsd?