M3i Zero not working

Discussion in 'M3 Adapter' started by SNESGamer, Mar 3, 2010.

Mar 3, 2010

M3i Zero not working by SNESGamer at 7:02 AM (1,337 Views / 0 Likes) 3 replies

  1. SNESGamer
    OP

    Newcomer SNESGamer Member

    Joined:
    Feb 21, 2009
    Messages:
    49
    Country:
    Australia
    Hi,

    I bought a m3i Zero from deal extreme, I downloaded the "M3 Sakura + TouchPod for M3 Real/M3i Zero 1.46X + 4.7gX" firmware, extracted it, put it into the root of micro sd. Then when I start the Ds up, the red light comes on the M3i Zero but It doesnt show up.

    Does anybody know why this could be? Thanks.
    '
     
  2. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    Are you using a DSlite/Phat or DSi ??

    If using a DSi - has it got firmware v1.4 on it ??

    Also have you used the 'M3i Zero Core data file V1.4' file yet (it what you use with the USB cable to upgrade the m3i0 to work on DSi's with 1.4 firmware)
     
  3. dsrules

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,288
    Country:
    the m3i zero doesn't work when you bought it, you need to flash it with the Core data file before it's useable
    http://www.handheldsources.com/M3DS/Download_M3DSR.html
     
  4. SNESGamer
    OP

    Newcomer SNESGamer Member

    Joined:
    Feb 21, 2009
    Messages:
    49
    Country:
    Australia
    Well I did try using it on a ds lite and a dsi and yes, the dsi does have 1.4.

    I will go flash it now, hope it works.

    Thanks
     

Share This Page