M3i sakura boot stuck

Discussion in 'M3 Adapter' started by ren7o, Dec 31, 2009.

  1. ren7o
    OP

    ren7o Newbie

    Newcomer
    1
    Dec 12, 2008
    Hello,
    I have a problem with my M3i after upgrade to newest firmware. I tried to redownload but its always the same.
    When I click on m3i icon to start sakura it shows me two black screens. First shows the 3M DS Real logo on bottom screen than on the top screen and hangs... But if I start M3i with holding A button and than select sakura it boots normally. Anybody have the same problem? Anybody know how to fix it?
    Many Thanx
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Melodramatic fool

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
    Backup your card and try reformatting your card to FAT32
    That sometimes happens to me and that always fixes it it
     
  3. ren7o
    OP

    ren7o Newbie

    Newcomer
    1
    Dec 12, 2008
    Solved !! [​IMG] I run the M3i with A button launched TouchPod than one game for test it. Turn off DSi and than launch Sakura firmware and it works perfectly now. BTW. Many thanx for help.
     
  4. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Melodramatic fool

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
    Well that's good that it works ^-^ And your welcome.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice