Luma3DS and blue Gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by madbullman, Dec 28, 2016.

  1. madbullman
    OP

    madbullman Member

    Newcomer
    28
    4
    Dec 8, 2016
    Poland
    So I decided to play some NDS games on my 3DS which has CFW. Is it possible to get the the old blue Gateway working? When I try to get it running my 3DS crashes (fatal error). Guess this is caused by the firmware incompatibility? Anyway is there a way to get it working?
     
  2. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,547
    2,112
    Jun 23, 2014
    United States
    Indiana
  3. GunzOfNavarone

    GunzOfNavarone Advanced Member

    Newcomer
    69
    33
    Aug 16, 2016
    If you have installed Arm9loaderhax, at the end of Plailect's guide, there is a troubleshooting guide which provides links to some files to restore functionality of DS flash carts/Gateway. I followed these steps and Gateway blue then worked fine and I can play NDS games off it.
     
    x65943 likes this.
  4. madbullman
    OP

    madbullman Member

    Newcomer
    28
    4
    Dec 8, 2016
    Poland
    Sadly I already tried this things but with no success. Still getting fatal error. x(
     
  5. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,547
    2,112
    Jun 23, 2014
    United States
    Indiana
    You looked at my link which suggests that you update the blue card's fw?
     
  6. madbullman
    OP

    madbullman Member

    Newcomer
    28
    4
    Dec 8, 2016
    Poland
    Like extracting the newest files from Gateway? If thats how its done than yes.
     
  7. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,547
    2,112
    Jun 23, 2014
    United States
    Indiana
    So you followed these steps?
    And you got the same crash?
     
  8. madbullman
    OP

    madbullman Member

    Newcomer
    28
    4
    Dec 8, 2016
    Poland
    Yess.
     
  9. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,547
    2,112
    Jun 23, 2014
    United States
    Indiana
    Are you using a9lh to run luma, or a boot manager?

    Also do you have a n3ds or an o3ds?
     
  10. madbullman
    OP

    madbullman Member

    Newcomer
    28
    4
    Dec 8, 2016
    Poland
    I am using an old3DS and a9lh. Could this be a path conflict?
     
  11. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,547
    2,112
    Jun 23, 2014
    United States
    Indiana
    Seems like that could only be the case if you were using a boot manager. Do you have Use custom path disabled?
     
  12. madbullman
    OP

    madbullman Member

    Newcomer
    28
    4
    Dec 8, 2016
    Poland
    No. =( -> the custom path is not enabled
     
    Last edited by madbullman, Dec 28, 2016