long lost

Discussion in 'Wii - Hacking' started by axmxwx, Oct 5, 2009.

Oct 5, 2009

long lost by axmxwx at 12:13 AM (721 Views / 0 Likes) 4 replies

  1. axmxwx
    OP

    Newcomer axmxwx Newbie

    Joined:
    Oct 4, 2009
    Messages:
    5
    Country:
    United States
    I'm running a wii at system menu 3.3 with a cios and a backup launcher installed and the homebrew channel, but thats about it. my wii is probably bootmii capable, since I bought it opening day, but I haven't installed it yet. What i want to do is update to 4.0 or 4.1, so is there anyway I can do that and get the new system menu without updating to 4.2? after i update to 4.0 or 4.1 I will probably follow one of the tutorials and/or install a usb loader and launcher. Oh and I also plan on getting rock band 2 soon.

    tldr..: at 3.3, bootmii capable wii, non lu64, want to upgrade to 4.0/4.1, need to be compatible with rock band
     
  2. Guild McCommunist

    Member Guild McCommunist (not on boat)

    Joined:
    May 6, 2009
    Messages:
    18,151
    Location:
    The Danger Zone
    Country:
    United States
    You should use Waninkok's 4.0 or 4.1 Updater. They'll install all the necessary things of the next system menu without overriding your cIOS/other hacks or installing Nintendo's unnecessary junk.
     
  3. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    Use waninkokos' 4.1 updater..

    I
     
  4. axmxwx
    OP

    Newcomer axmxwx Newbie

    Joined:
    Oct 4, 2009
    Messages:
    5
    Country:
    United States
    will i get all the new ioses, or will there be compatibility problems with newer games?
    also, what exactly does waninkokos updater update, opposed to the system menu update (im smarter than to use that)?
     
  5. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    It'll update you without doing things like downloading boot2v4, for one. Since your Wii can get BootMii/boot2 I suggest you install it and the new HBC, make a NAND backup, then run Waninkoko's updater. With the NAND backup you'll be fine even if something somehow goes wrong.
     

Share This Page