Loader Update?

Discussion in 'Acekard' started by kikoexe, Dec 28, 2011.

  1. kikoexe
    OP

    kikoexe GBAtemp Regular

    Member
    136
    0
    Jul 9, 2006
    1.8.9 has been out for quite some time and i noticed that some newer games like power rangers and fossil fighters doesn't work on it. any chance of updating the loader? i read that 1.8.9 was supposed to fix fossil fighters (USA) but it still doesn't work on my acekard with 1.8.9..
     
  2. jurassicplayer

    jurassicplayer Completionist Themer

    Member
    4,355
    505
    Mar 7, 2009
    United States
    Pantsuland
    It's most likely not a problem with AKAIO and more likely a problem of your microSD.
     
  3. kikoexe
    OP

    kikoexe GBAtemp Regular

    Member
    136
    0
    Jul 9, 2006
    that pertains to what game?
     
  4. Sora de Eclaune

    Sora de Eclaune Baby squirrel, you's a sexy motherfucker.

    Member
    2,801
    625
    Feb 15, 2011
    United States
    123 Fake Street
    Probably all of them.

    If the kernel says it's fixed, then it's fixed for the kernel. However, a Micro SD sometimes has a herpaderp moment and more recent games don't work. In that case, you'll have to format your Micro SD.
     
  5. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    1.8.9 hasn't been out for too long, but it should be compatible with most recent games. Try reformatting your card and see what it does. Be sure to back the stuff up though.
     
  6. kikoexe
    OP

    kikoexe GBAtemp Regular

    Member
    136
    0
    Jul 9, 2006
    afaik, akaio 1.8.9 was released before the power rangers game so im sure it will not work even after a reformat of the micro sd.. so im wondering if there is a new loader that fixes it.. if anyone can run that game, feel free to correct me.. ;)
     
  7. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,033
    589
    Dec 1, 2009
    Canada
    Canada
    I've been looking for a loader update for Power Rangers Samurai too. Weird.