1. auginiste

    OP auginiste Newbie
    Newcomer

    Joined:
    Jun 30, 2013
    Messages:
    2
    Country:
    hmmmn, i recently bought a nintendo ds lite from a friend. it came with a flash cart, and i believe it's a clone.

    i can play most games, however, when it comes to playing the latest ones( pokemon black/white, smt devil survivor 2, etc) it gives an error code 4. any help would be appreciated. i've been looking for answers for a while now.

    it says there 1.17a12 on the upper screen, btw.
     
  2. raystriker

    raystriker The powers that be
    Member

    Joined:
    Dec 28, 2011
    Messages:
    1,523
    Country:
    India
  3. auginiste

    OP auginiste Newbie
    Newcomer

    Joined:
    Jun 30, 2013
    Messages:
    2
    Country:
    why thank you! i will try this.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - problems,