little problem with Dolphin

Discussion in 'Wii - Emulation and Homebrew' started by Inu268, Aug 17, 2009.

  1. Inu268
    OP

    Inu268 woof

    Member
    1,731
    4
    Dec 16, 2002
    Brazil
    right here
    hey, I tried running dolphin for the first time today, and when I try to open a game I get a "can't create opengl renderer, you might be missing some required opengl extensions" I am using Mobile IntelĀ® 4 Series Express Chipset Family for my video card, I know it is weak but I am pretty sure it support opengl so...what is going on? how can I fix this?

    also, for some reason the emulator doesn't recognize the dx9 plugin, the plugin is in the folder, but it is not there in the configure menu you know? I am using the lastest build, for 64 bits
     
  2. Inu268
    OP

    Inu268 woof

    Member
    1,731
    4
    Dec 16, 2002
    Brazil
    right here
    come on no one knows? =/
     
  3. Inu268
    OP

    Inu268 woof

    Member
    1,731
    4
    Dec 16, 2002
    Brazil
    right here
    it works on my desktop..... which, except from the graphics card, is inferior to my notebook....but still get the same error on my notebook >.>
     
  4. crissm25

    crissm25 Banned

    Banned
    78
    0
    Jul 3, 2009
    United States
    Well since what ive read on other forums Theres only 2 Fixes
    1: get a better video card ( Not Cheap)
    2: Run Dolphin with DXwnd.

    Only options
     
  5. Inu268
    OP

    Inu268 woof

    Member
    1,731
    4
    Dec 16, 2002
    Brazil
    right here
    yeah but how do can I choose to use the DX plugin if it is not selectable in the configuration? it is there in the plugin folders, but the only selectable one is openGL for some evil reason...and my card was supposed to support openGL in the first place >.>
    oh well, I guess I will just play the games on my wii
     
  6. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,112
    3,785
    Nov 17, 2008
    Australia
    Queensland
    should of just done that in the 1st place
     
  7. Inu268
    OP

    Inu268 woof

    Member
    1,731
    4
    Dec 16, 2002
    Brazil
    right here
    I know!
    but I am still waiting for my GC controller to arrive, and wanted to see WW >.>
     
  8. sl33p

    sl33p GBAtemp Regular

    Member
    191
    7
    Dec 7, 2008
    United States
  9. Inu268
    OP

    Inu268 woof

    Member
    1,731
    4
    Dec 16, 2002
    Brazil
    right here
    no >.>
    I started playing it yesterday =p but playing on the keyboard sucks so....also, I do have audio, I guess it was fixed? I don't want to keep playing, I want my GC control so I can do it the proper way
     
  10. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    I had the same problem with the OpenGL renderer. After doing all of the suggestions, they couldn't figure out why my machine--completely ready to play--wasn't able to run a single game. After that, no more advice came.

    Hopefully they can resolve whatever unintended bug in the next release [​IMG]
     
  11. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    32
    Mar 13, 2009
    United States
    Yeah the wind waker sound issue was fixed not too long ago, but not completely. Occasionally there is still some sound mess. Still requires a decently powerful machine to play properly anyways.