Launching Gamecube Game Returns to Wii Menu

Discussion in 'Wii - Hacking' started by crwys, Jul 10, 2011.

Jul 10, 2011
  1. crwys
    OP

    Member crwys GBAtemp Maniac

    Joined:
    Jun 26, 2008
    Messages:
    1,146
    Country:
    United States
    Whenever I launch a Gamecube game (DVD-R) through NeoGamma it just returns me to the Wii Menu (Bootmii). I hacked my Wii using ModMII, Darkcorp, and manually. All ended with the same result. Help please?
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,522
    Location:
    ???
    Country:
    Germany
    Use DOP-Mii to install a clean MIOS and BC, this should fix the problem.
     
  3. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    He said it was a DVD-R, which means he needs to install a cMIOS, not a stock one.
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,522
    Location:
    ???
    Country:
    Germany
    Oh right I totally missed that...
    @crwys:
    Install the lastest recommend cMIOS from the neogamma r9 beta thread, then it should work.
     
  5. crwys
    OP

    Member crwys GBAtemp Maniac

    Joined:
    Jun 26, 2008
    Messages:
    1,146
    Country:
    United States
    Thanks guys everything works now besides Multi GC Game Discs. And that is probably because i used 4.0 and not 3.5
     

Share This Page