latest Sakura doesnt run gba games

Discussion in 'M3 Adapter' started by Joe88, Jun 14, 2010.

Jun 14, 2010
  1. Joe88
    OP

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,189
    Location:
    NYC
    Country:
    United States
    decided to play some gba games again (been months since I last played)
    anyway it always hangs when its on the loading screen

    now before someone says the battery is dead ect...
    its not, touchpod runs all the games fine but they hang in sakura
    not only that but it seems only fast load works on sakura on some gmes (it doesnt run the majority of games and I noticed alot of the larger games hang when trying to create a save file so I can get the the gba options for that game in sakura

    anyone else have this issue?
     
  2. Ryufushichou

    Member Ryufushichou I'm Not British, I'm Just Gay!

    Joined:
    Mar 29, 2008
    Messages:
    667
    Location:
    Raimon Junior High
    Country:
    Australia
    i had this issue, what you need to do is turn off patching on it, load the game, then turn the patching back on, that worked for me, so try it out. you open the menu to turn off the same way you activate cheats, drag the rom across.
     
  3. RchUncleSkeleton

    Member RchUncleSkeleton Skeletron 9000

    Joined:
    Feb 2, 2009
    Messages:
    1,131
    Location:
    California, USA
    Country:
    United States
    wrong....this happens in sakura because you need to create a save file before you load the game. All you have to do is either drag it to the left or press y to open the options, it will say creating save file for a second and then you can scroll down and select ok to load the game up with no problem....you can then load the game subsequently normally without going into options once the save file has been created.

    you may have to wait up to 30 seconds for the game to load depending on it's size and loading option(patch/fast)
     
  4. Gaara_87

    Newcomer Gaara_87 Newbie

    Joined:
    Jan 30, 2008
    Messages:
    8
    Country:
    Finland
    It works... kind of. I tried Zelda - Link to the past and it says, that the save-files are corrupted. I can't play, because it can't create a save file. What should I do?

    ------------------------------

    Never mind. It works fine and all I had to do was to change fast load to pach load.
     
  5. IAmTheRad

    Member IAmTheRad GBAtemp Regular

    Joined:
    Aug 7, 2006
    Messages:
    198
    Country:
    Canada
    If it says save files are corrupted, you need to choose the patched load setting. I noticed that only SRAM save and Flash save games require the patched load. If it uses something else, fast load works fine.
     

Share This Page