Just ordered an Acekard 2i

Discussion in 'Acekard' started by DTGS, Dec 15, 2009.

  1. DTGS
    OP

    DTGS Advanced Member

    Newcomer
    85
    0
    Nov 29, 2008
    United States
    Varrock
    Is there anything I should know? I ordered it from Realhotstuff.com as I've had good purchases from them (Previously a CycloDS and EZ 3in1 Expansion)

    The website stated that it was updated for DSi firmware 1.4? Does that mean it should be ready when it comes in?

    Also, what firmware should I update it to? AKAIO or the official firmware? All I really want to be able to do is play DS games, emulators... and EASILY use AR codes.

    Thanks in advance!
     
  2. Jacinto009

    Jacinto009 GBAtemp Regular

    Member
    110
    0
    Aug 4, 2009
    United States
    New York
    If it says that, it should be ready. If it's not, be sure you didn't update your DSi firmware OR be sure you have a DS lite available (borrow it from someone if you don't have one). You can update it with the firmware fix on the DS lite.
     
  3. cman1783

    cman1783 GBAtemp Regular

    Member
    159
    0
    Jun 20, 2007
    United States
    Michigan
    Definitely use AKAIO. So many features!!

    EDIT: Just make sure you download the newest loader and wifi plugin.
     
  4. Sabri23

    Sabri23 Advanced Member

    Newcomer
    83
    0
    Dec 20, 2008
    Netherlands
    Holland (gld-...)
    Use the Akaio loader and make sure you keep updating the loader .
    Also a big thing that i reccormed is that you dont play with the formatter on your sd card , only format you card when there's a BIG problem [​IMG]
     
  5. Elritha

    Elritha GBAtemp Addict

    Member
    2,037
    1
    Jan 24, 2006
    Canada
    Go for the AKAIO firmware.
    Also be sure to read over the wiki here.
     
  6. AMPonzi

    AMPonzi GBAtemp Fan

    Member
    316
    1
    Dec 20, 2002
    United States
    The Lost City of Atlantis
    I'm thinking of buying an Acekard 2i and EZ Flash 3-in-1+ for my DS Lite. My only question here is do GBA games need to be patched in all cases, some cases, or never? I tried looking in the FAQ and it mentions about configuring AKAIO to recognize the expansion memory, but never really about the GBA ROM files themselves. Unless I'm missing something, thanks a bunch!
     
  7. XWolf

    XWolf GBAtemp Advanced Fan

    Member
    745
    1
    Oct 9, 2009
    No, just put .gba files on your Acekard as per any file, then choose it with the 3in1 in slot 2. It handles everything.

    There is a 3in1 menu in the Start menu of AKAIO.

    No patching required.
     
  8. AMPonzi

    AMPonzi GBAtemp Fan

    Member
    316
    1
    Dec 20, 2002
    United States
    The Lost City of Atlantis
    Awesome, thanks a bunch!