just ordered a AK2i

Discussion in 'Acekard' started by wolffangalchemist, Sep 18, 2009.

  1. wolffangalchemist
    OP

    wolffangalchemist This is bat country!

    Member
    3
    Nov 23, 2008
    United States
    middleofnowhere, AL
    so i just ordered a AK2i from gamebygame and was wondering if the .sav files from a dstt are compatible?
    also should i update my card to work with 1.4 dsi firmware in case i ever get a dsi?
    i pretty much get how to do everything else since it's all just drag and drop.
     
  2. Ac-town

    Ac-town Member

    Newcomer
    1
    Aug 29, 2009
    United States
  3. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    9
    Nov 21, 2005
    United States
    yes update it for 1.4 anyways and if your saves arnt compat just convert then here http://www.shunyweb.info/convert.php
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice