1. tomcoleman

    OP tomcoleman Advanced Member
    Newcomer

    Joined:
    Feb 22, 2018
    Messages:
    54
    Country:
    United Kingdom
    guys i just got my SX pro

    im following SXOS-manual_v1.pdf from TX website.

    I have versin 1.3 on the SD card ( sandisk 200GB SDXC card) formatted both in switch & PC

    Switch is version 5.1FW (needed to update for SDXC support)

    Now i go into RCM mode TegraRcmGUI goes green and i can launch the payload, the switch then boots and i have selected AutoRCM which installed, when i tap boot to custom FW the switch reboots back to the orginal FW.

    Some guides say have the dongle connected some say dont - confused.

    Something im doing wrong?
     
  2. asnka

    asnka GBAtemp Regular
    Member

    Joined:
    Apr 27, 2006
    Messages:
    218
    Country:
    Kazakhstan
    click photo album.
     
  3. Aszrael

    Aszrael Member
    Newcomer

    Joined:
    Jul 7, 2018
    Messages:
    22
    Country:
    Germany
    Yes - almost everything ;)
    So best is to use the pro manual from the TX side and use it.

    Do not use TegraRcmGui just use the dongle. That's the bigger idea behind it. You neither need a computer nor TegraRcmGUI, just use the dongle. That's it.
     
    Last edited: Jul 10, 2018
  4. tomcoleman

    OP tomcoleman Advanced Member
    Newcomer

    Joined:
    Feb 22, 2018
    Messages:
    54
    Country:
    United Kingdom
    CHEERS - WORKING thank you so much!!! :-X
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - reboots,