JEnesisDS won't launch from imenu

Discussion in 'Supercard' started by drakorex, Jun 16, 2014.

  1. drakorex
    OP

    drakorex GBAtemp Advanced Maniac

    Member
    1,881
    331
    Jan 19, 2011
    United States
    Got my other plugins workin, but jEnesisDS is "special". I put dsgame in the note of the ini, now it mislaunches TO dsgame. Anyone care to tell me what I'm doing wrong?
     
  2. drakorex
    OP

    drakorex GBAtemp Advanced Maniac

    Member
    1,881
    331
    Jan 19, 2011
    United States
    Please?
     
  3. VatoLoco

    VatoLoco Don't crush that dwarf, hand me the pliers.

    Member
    2,265
    276
    Jan 29, 2008
    United States
    Ya Cant Get There From Here
  4. VatoLoco

    VatoLoco Don't crush that dwarf, hand me the pliers.

    Member
    2,265
    276
    Jan 29, 2008
    United States
    Ya Cant Get There From Here
    so, did ya get the dang emulator working per my suggestion, or what?
     
  5. weatMod

    weatMod GBAtemp Advanced Maniac

    Member
    1,859
    592
    Aug 24, 2013
    United States
    i have had this same issue and there is a fix, for some reason you cant just use the latest version of jenesis and launch it through imenu
    but there is a way to fix it, the problem is i forgot how , i thin i got the answer on the dstwo forum site
    i remember i downloaded something , but then i never used it and i dont where i put it , i was still using the old jenesis launched from imenu and it works fine , i never bothered to update to the newest version and to install the fix though

    so you can either ty to search the dstwo forum and see if you can find the thread , (good luck)
    or you can try using the older version of jenesis that works with imenu