Ive got 3.1E but .....

Discussion in 'Wii - Hacking' started by DDave, Dec 28, 2008.

Dec 28, 2008

Ive got 3.1E but ..... by DDave at 1:13 PM (548 Views / 0 Likes) 6 replies

  1. DDave
    OP

    Newcomer DDave Member

    Joined:
    Dec 28, 2008
    Messages:
    33
    Country:
    United States
    Alright guys im pretty new to all this wii hacking stuff but i just done the twilight hack and it worked with no problems woop woop [​IMG].

    The reason im doing this is i want to run backup games using the backup launcher gamma, however im on version 3.1E, and i have been reading 3.2E is more reccomended. So should i upgrade before installing the Backup launcher or am i good to go ?

    Also do i need to be connected to the internet on my wii to install the launcher? thanks guy [​IMG]
     
  2. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    yeah you do require the internet yes, also your perfectly fine on 3.1, people only say 3.2 for starfall, search around this section for more info [​IMG]
     
  3. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    Ok, first if you don't have the Homebrew Channel, install it first since it makes thing easier.

    Second, you should upgrade to 3.2 using AnyRegion Changer/cIOS Downgrader (cIOS Downgrader more recommended). Both of the apps uses Internet connection. I think, you should follow the Oct 23 Fix Guide in the sticky. Follow the "Downgrade section, and make sure you update your firmware to 3.4 before you start.

    Third, if you want to install launcher, you should have a cIOS installed (Get cIOS36 rev07). cIOS installation requires Internet connection, but installing WADs (like Backup Launcher) doesn't require an internet connection....

    On a side note, I don't think Backup Launchers work for 3.1 below.
     
  4. DDave
    OP

    Newcomer DDave Member

    Joined:
    Dec 28, 2008
    Messages:
    33
    Country:
    United States
    Yeah i installed the homebrew channel.

    So ima follow a few tuts on how to upgrade to 3.2E which sounds like a safe way to go.

    Then to install the backup launcher i downloaded a file of a tutorial on this website it had a cIOS installer and a backup launcher. so i just connect my wii to the net use the cIOS installer, and install. then just run the back up launcher and im good to go ??

    also any advice on avoiding bricking my wii? or can you only seriously brick your wii with a mod chip ?
     
  5. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    No, you can't brick your Wii with a modchip, you only can mess up and damage the drive [​IMG].
     
  6. DDave
    OP

    Newcomer DDave Member

    Joined:
    Dec 28, 2008
    Messages:
    33
    Country:
    United States
    oh ok.

    so will a backup launcher not work on version 3.1E ? or would there be a high risk of bricking or something ?
     
  7. rally1

    Newcomer rally1 Advanced Member

    Joined:
    Nov 13, 2008
    Messages:
    52
    Location:
    somerset
    Country:
    United Kingdom
    a backup launcher will work perfectly with 3.1e
     

Share This Page