Issues with JPCSP

Discussion in 'PSP - Hacking & Homebrew' started by Skelletonike, Feb 19, 2012.

Feb 19, 2012

Issues with JPCSP by Skelletonike at 4:54 AM (345 Views / 0 Likes) 0 replies

  1. Skelletonike
    OP

    Member Skelletonike ♂ ♥ Gallant Pervert ♥ ♀

    Joined:
    Dec 26, 2008
    Messages:
    2,832
    Location:
    Steam City
    Country:
    Portugal
    So... Since I don't own a PSP at the moment and wanted to try a certain game (which supposedly has full compability according to the official forums), I download JPCSP, I download the latest build 2457 for the x64 version of windows and also downloaded SonicStage, because from what I read, in order for the videos and sound to play properly, I'd need that program plus a few settings enabled in the emulator. I did what it said to do and the game starts up normally (only problem is that the video seems somewhat laggy and slow, but meh) and everything goes fine until the game starts, however, just after the game starts and the main char shows in screen (the game in question is Legendary Heroes II - Prophecy of the Moonlight Whitch), does anyone know why this happens?
    Maybe I have some setting turned on that I shouldnt... In which case I'll be posting some screenshots below:

    Config. Screenshots


    I know that it's a lot of printscreens, and most of them have nothing to do with it, but I took shots of all of them just in case.
    Well, I'd be grateful if someone could tell me what's causing this.
     

Share This Page