Homebrew Issue with NeoDs in TWiLight Menu ++

dman777

Well-Known Member
OP
Member
Joined
Jul 3, 2007
Messages
127
Trophies
0
XP
470
Country
United States
I have a new 3DS with CFW and Twilight menu ++. I took NeoDs and the neo roms from my DSi and placed them on my 3ds.

In /roms/nds/ I placed NedoDs.nds. I also placed the MAME folder here, even though I also placed it in root.

In the SDcard root, I placed MAME folder and also the neo geo roms in root.

I am able to load NeoDs with no issues from TwiLght menu. And the roms show up successfully. However, when I load a rom it just hangs at the banks message.

Any ideas how to fix?


upload_2019-9-4_21-49-26.png
nds.jpg
 
Last edited by dman777,
  • Like
Reactions: Deleted User
D

Deleted User

Guest
I have the same issue. NeoDS works on my NDS flashcard but not on Twilight Menu.
 
D

Deleted User

Guest
I currently play NeoDS with my Nintendo DS only, so I don´t know how to set up the 3DS to read the flashcard.
I got it working when Twilight Menu was called the TWLoader with minor graphical glitches during gameplay.
 

Izreirso

New Member
Newbie
Joined
Mar 4, 2016
Messages
4
Trophies
0
Age
39
XP
75
Country
It's weird, but works with the older TWLoader. I keep that installed next to Twilight just so I can play NeoDs..
 

Lizewski

New Member
Newbie
Joined
Aug 27, 2020
Messages
2
Trophies
0
Age
27
XP
135
Country
Brazil
Can confirm it works on latest twilight menu ++ release on a sd card fat32 formmated. If you run it in 133 mhz it will cause some graphical glitches, and if you run it on 67mhz it will not glitch but the emulation speed will be slower than using an r4.

edit: forgot to mention that i tried the 0.20 original version and the 0.21b scaled version and only the latest works, on the other the emulator freezes at the "allocating ram" message
 
Last edited by Lizewski,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: https://gbatemp.net/threads/cyberpunk-programmers-phone-hacker-review.654240/ lmao