Issue with friend's Acekard 2i

Discussion in 'Acekard' started by Gamemaster1379, Feb 24, 2010.

Feb 24, 2010
  1. Gamemaster1379
    OP

    Member Gamemaster1379 GBAtemp Advanced Fan

    Joined:
    May 5, 2008
    Messages:
    577
    Location:
    United States
    Country:
    United States
    My friend recently ordered an Acekard 2i and he's having issues with it. When he got it out of the box, I made sure the first thing to be done was get the AKAIO firmware. So right now, the Micro SD on the system has the __aio folder and akmenu4.nds on it, and nothing more (Firmware AKAIO 1.5.1). However, the issue seems to not come in with the SD, but the cart itself. He tried the 2i on his DSi (unsure of the firmware), and it didn't detect the cartridge--it acted as if nothing was in the system. He then attempted to try it on his DSLite, and again, it acted as if nothing was inserted. He had another friend who tried his 2i on both of the systems, and his 2i cart read just fine on both... I'm not really sure what to do about this, perhaps somebody could shine some light on the matter?
     
  2. Dark^'^Knigh

    Member Dark^'^Knigh GBAtemp Maniac

    Joined:
    Apr 25, 2007
    Messages:
    1,043
    Location:
    Paradise
    Country:
    Australia
    I can see this thread is going to be a 'ping-pong' exercise, given you do not have the DSi & AK2i in your possession....I'll start off with - did he remove the msd and simply put the AK2i into DSi/DSL? Should show AK logo on boot up, if I'm not mistaken.
    If still no dice (this would rule out msd/firmware installation errors), then get him to try the 'paper trick' - place piece of paper between sticker side of AK2i and inside of Slot-1.
     
  3. Morpha

    Newcomer Morpha Member

    Joined:
    Feb 24, 2010
    Messages:
    14
    Country:
    United States
    Hi, I am his friend, just decided to register an account to make this easier. [​IMG]

    Yes, I removed the micro sd and just put in the AK2i, and it still went undetected. It says there is no cartridge in the ds.

    The paper trick? I am not sure I am exactly following, but from what i understand you're saying to put a piece of paper between the ace kard and the ds.... I guess I will try that now.

    Edit: That did not work either. [​IMG]
     
  4. obito

    Member obito I can have a title?! :O

    Joined:
    Jan 21, 2010
    Messages:
    348
    Country:
    New Zealand
    what does the cart look like? wanna go and check the stickied topic and check? Dunno if we can make any difference to the problem... but it doesn't hurt to check...
     
  5. Morpha

    Newcomer Morpha Member

    Joined:
    Feb 24, 2010
    Messages:
    14
    Country:
    United States
    It's the right one. [​IMG]
     
  6. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    As you have access to a working Acekard 2i, why don't you flip them both over and compare the contacts? because if it's not a contact issue, I doubt there's any other remedy.

    These are two of mine
    [​IMG]
    On one you can see the PCB is slightly lower than it should be and on the other the PCB is further left than it should be. The build quality on these isn't the best, although both work.
     
  7. Morpha

    Newcomer Morpha Member

    Joined:
    Feb 24, 2010
    Messages:
    14
    Country:
    United States
    Hm, I just took a look, and there is quite a difference. The one that doesn't work seems to be off to the right a bit, and the one that works seems to be higher... The one that works is almost identical to the bottom on in your photo. The one that doesn't looks a lot like the top one.
     
  8. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    That's probably your problem then.

    I had another which I gave my sister which was intermittingly not seen by the DS. Instead of the paper trick I slid a piece of thin plastic underneath the contacts to raise them. It then worked fine, also did it on my nieces too. While that was problem free I could see the contatcs were low and thought it might have problems further down the line.

    The paper trick doesn't always work because the cart isn't flat. Run your finger over the sticker and you should feel a bump from the chip underneath, this is normally higher than the rest of cart and can cause it rock in the cart slot. What you can try to do is try 1-2 strips of sellotape beneath the bump to try to level it out. What it really needs is a slightly larger cart case so there's no bump.
     
  9. XWolf

    Member XWolf GBAtemp Advanced Fan

    Joined:
    Oct 9, 2009
    Messages:
    745
    Country:
    United Kingdom
    It may not be the external contacts, although that makes most sense.

    Just another, slightly less used fix that I use...

    My Acekard 2i has a different issue but this fix works for me - you never know...

    I have a piece of paper between my microSD and the Acekard (on the non contact side of the microSD, cut to size).
     
  10. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    If it were a contact issue with the MicroSD card, it would still detect the AK2i. Without an MicroSD card it boots but just sits there with Loading on the screen.
     
  11. Morpha

    Newcomer Morpha Member

    Joined:
    Feb 24, 2010
    Messages:
    14
    Country:
    United States
    All of these did not work, but that's for the help. I have contacted the person I bought it from and they are sending out a replacement.

    Thanks for the help...
     

Share This Page