Hacking Is this the correct way to do it?

OmegaPikachu

Well-Known Member
OP
Member
Joined
Mar 9, 2015
Messages
342
Trophies
0
Age
31
XP
504
Country
United States
Just wanted to clarify if i have this correct.

This is for New 3DS firmware 9.5 - 10.3

1.Open homebrew launcher through entry point of my choice.
2. use sysupdater from this thread to downgrade https://gbatemp.net/threads/simple-guide-to-downgrading-your-3ds.407888/
3. set up Gateway on now downgraded system via the instructions
4.Follow Gateways instructions on booting gateway mode via cubic ninja, Allowing you to play games.

Is this correct? If not please let me know the correct way c:
 
Last edited by OmegaPikachu,
  • Like
Reactions: Olmectron

Olmectron

Well-Known Member
Member
Joined
Dec 31, 2012
Messages
2,459
Trophies
1
Age
29
Location
A game
XP
2,859
Country
Mexico

Olmectron

Well-Known Member
Member
Joined
Dec 31, 2012
Messages
2,459
Trophies
1
Age
29
Location
A game
XP
2,859
Country
Mexico
@Olmectron So for that guide, It doesnt seem like I need a gateway cartridge. Is that right?

It seems so much more confusing.
Right. Just follow the link that @fate6 provided and you're good to go. Downgrade to 9.2 using Sysupdater, and once your in 9.2, start following that guide. No need of buying anything at all.

The guide tells you all from scratch.
 
Last edited by Olmectron,
  • Like
Reactions: fate6

OmegaPikachu

Well-Known Member
OP
Member
Joined
Mar 9, 2015
Messages
342
Trophies
0
Age
31
XP
504
Country
United States
Right. Just follow the link that @fate6 provided and you're good to go. Downgrade to 9.2 using Sysupdater, and once your in 9.2, start following that guide. No need of buying anything at all.

The guide tells you all from scratch.

I understand most of it. But I'll ask more questions when i need too.

off topic: Is your avatar from fire emblem awakening?
 
  • Like
Reactions: Olmectron

Aroth

Well-Known Member
Member
Joined
Apr 14, 2015
Messages
2,066
Trophies
0
Age
35
XP
871
Country
United States
@OmegaPikachu

If you already own a GW cart then you might want to go ahead and use it to install a FBI or DevMenu to your emunand, rather than mess with injecting something to the H&S app or installing a cia installer to sysnand before creating your emunand.
 

OmegaPikachu

Well-Known Member
OP
Member
Joined
Mar 9, 2015
Messages
342
Trophies
0
Age
31
XP
504
Country
United States
@OmegaPikachu

If you already own a GW cart then you might want to go ahead and use it to install a FBI or DevMenu to your emunand, rather than mess with injecting something to the H&S app or installing a cia installer to sysnand before creating your emunand.
Not exactly sure what all that means, But is there a guide on it I could read?
 

Ryft

Well-Known Member
Member
Joined
Nov 21, 2013
Messages
608
Trophies
0
Age
36
Location
Illinois
XP
847
Country
United States
Not exactly sure what all that means, But is there a guide on it I could read?

Basically, setup Emunand with Gateway and then find a .3ds and a .cia of any title manager (devmenu, fbi, bigbluemenu, etc... I prefer bigbluemenu) and use the .3ds with the Gateway red card to install the .cia version. Then you can use the installed .cia to install any other .cias from emunand.
 

Aroth

Well-Known Member
Member
Joined
Apr 14, 2015
Messages
2,066
Trophies
0
Age
35
XP
871
Country
United States
Not exactly sure what all that means, But is there a guide on it I could read?

Basically, setup Emunand with Gateway and then find a .3ds and a .cia of any title manager (devmenu, fbi, bigbluemenu, etc... I prefer bigbluemenu) and use the .3ds with the Gateway red card to install the .cia version. Then you can use the installed .cia to install any other .cias from emunand.
What @Ryft said.

Also this is for AFTER you downgrade. Use SafeSysUpdater to downgrade, and make sure to cross reference the thread I linked in my signature to find the 2 files you need to add to your downgrade package to get a true complete downgrade.
 

OmegaPikachu

Well-Known Member
OP
Member
Joined
Mar 9, 2015
Messages
342
Trophies
0
Age
31
XP
504
Country
United States
What @Ryft said.

Also this is for AFTER you downgrade. Use SafeSysUpdater to downgrade, and make sure to cross reference the thread I linked in my signature to find the 2 files you need to add to your downgrade package to get a true complete downgrade.

@Aroth Alright cool, can you link me to the SafeSysUpdater thread?

Let me clarify I understand what @Ryft said. So I need a .3ds and a .cia of BigBlueManager, then Install the CIA version of BBM with the .3ds version of BBM? Then I use the .CIA BBM I just installed to install any other CIA's I have.

Did i get that right?
 
Last edited by OmegaPikachu,

Aroth

Well-Known Member
Member
Joined
Apr 14, 2015
Messages
2,066
Trophies
0
Age
35
XP
871
Country
United States
@Aroth Alright cool, can you link me to the SafeSysUpdater thread?

Let me clarify I understand what @Ryft said. So I need a .3ds and a .cia of BigBlueManager, then Install the CIA version of BBM with the .3ds version of BBM? Then I use the .CIA BBM I just installed to install any other CIA's I have.

Did i get that right?

I don't remember where it is, but Google should help you find it.

And yeah you got it right. Remember that this is for after you downgrade your system, of course.
 

OmegaPikachu

Well-Known Member
OP
Member
Joined
Mar 9, 2015
Messages
342
Trophies
0
Age
31
XP
504
Country
United States
I don't remember where it is, but Google should help you find it.

And yeah you got it right. Remember that this is for after you downgrade your system, of course.

@Aroth the SafeSysUpdater thread says

"BE SURE TO BE ON 10.3 BEFORE DOWNGRADING, SEEMS TO PREVENT SOME SOFT BRICK "

if 10.4 is released before feb 27th, then i'll only have the FW that comes with the N3DS. Do you think that will be okay or not?

Also the thread says SafeSysUpdater is a work in progress, is it really a good idea to use that?
 
Last edited by OmegaPikachu,

Aroth

Well-Known Member
Member
Joined
Apr 14, 2015
Messages
2,066
Trophies
0
Age
35
XP
871
Country
United States
@Aroth the SafeSysUpdater thread says

"BE SURE TO BE ON 10.3 BEFORE DOWNGRADING, SEEMS TO PREVENT SOME SOFT BRICK "

if 10.4 is released before feb 27th, then i'll only have the FW that comes with the N3DS. Do you think that will be okay or not?

Also the thread says SafeSysUpdater is a work in progress, is it really a good idea to use that?

Its kind of a hit and miss. You can either take the risk and try and downgrade, or you can wait for a truly "stable" release to occur.

At the moment all three versions of sysupdater that are used for downgrading are "work in progress" because the exploit being used, memchunkhax2, is a work in progress as well.
 

OmegaPikachu

Well-Known Member
OP
Member
Joined
Mar 9, 2015
Messages
342
Trophies
0
Age
31
XP
504
Country
United States
Its kind of a hit and miss. You can either take the risk and try and downgrade, or you can wait for a truly "stable" release to occur.

At the moment all three versions of sysupdater that are used for downgrading are "work in progress" because the exploit being used, memchunkhax2, is a work in progress as well.
Oh alright makes sense.

Do you think the pre-installed Pokemon Blue and Red could cause any issues? @Aroth
 

Aroth

Well-Known Member
Member
Joined
Apr 14, 2015
Messages
2,066
Trophies
0
Age
35
XP
871
Country
United States
Oh alright makes sense.

Do you think the pre-installed Pokemon Blue and Red could cause any issues? @Aroth
Ah, I don't think they will. At worst you might lose them in the downgrade process if something goes REALLY wrong (i doubt it will happen though). Upside is if you are downgrading then you don't exactly have to worry if you lose them since you can just reinstall them afterwards
 
General chit-chat
Help Users
    Veho @ Veho: https://i.imgur.com/S2L9j5A.mp4