Is there any way at all to downgrade from 11.0.0-33

Discussion in '3DS - Flashcards & Custom Firmwares' started by galatasticgaming, Aug 23, 2016.

  1. galatasticgaming
    OP

    galatasticgaming Newbie

    Newcomer
    4
    0
    Aug 23, 2016
    India
    So i have a homebrew 3ds with 11.0.0-33 but most of the things like fbi and nasa dont work properly and im guessing its because of the firmware. So is there any way at all to downgrade without things like hardmod. I have an sd card reader and old 3ds. Don't have gateway or anything of that sort.

    Also, I cannot perform the DSI ware thing cause i only have 1 3ds and it requires 2.
     
    Last edited by galatasticgaming, Aug 23, 2016
  2. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    909
    310
    Apr 28, 2013
    DSIware downgrade, you need another 3ds with CFW though.
    https://github.com/Plailect/Guide/wiki/DSiWare-Downgrade
     
  3. galatasticgaming
    OP

    galatasticgaming Newbie

    Newcomer
    4
    0
    Aug 23, 2016
    India
  4. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    909
    310
    Apr 28, 2013
    As of the moment, your stucked at 11.0 unless you do a hardmod. There's no software downgrade yet from 11.0, only the DSIware one that i linked above.
     
  5. galatasticgaming
    OP

    galatasticgaming Newbie

    Newcomer
    4
    0
    Aug 23, 2016
    India
    View attachment 59824 View attachment 59823
    so do you think my fbi and nasa errors are because of the software version?

    These are the errors I get. First is whenever i try to install any cia with FBI, and second is whenever i try to open NASA it gets stuck on this screen. View attachment 59823
     

    Attached Files:

  6. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    909
    310
    Apr 28, 2013
    Yes, you need to have a CFW to install CIAs.
     
  7. galatasticgaming
    OP

    galatasticgaming Newbie

    Newcomer
    4
    0
    Aug 23, 2016
    India
    i tried to get rxtools and reinand but they didnt really load. Do you know of any CFWs that will surely work on my software? thanks
     
  8. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,707
    528
    Nov 4, 2015
    France
    Pokéland
    You need to downgrade your 3ds to 9.2 to have CFW.
     
  9. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,523
    2,920
    Mar 16, 2012
    United States
    You CANNOT install ANY CFW on 11.0. Period.
     
    3DS-Bella and Akira like this.
  10. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    909
    310
    Apr 28, 2013
    Again, there is no CFW that supports 11.0.