Is my wiikey on its last legs?

Discussion in 'Wii - Hacking' started by MADKATZ99, Dec 9, 2007.

  1. MADKATZ99
    OP

    MADKATZ99 GBAtemp Advanced Fan

    Member
    839
    26
    Dec 9, 2005
    AUS
    Hey, I got galaxy yesterday and done the ole switcheroo with the 2 disks so I dont get multiple channels, and all was well.
    About 3 times out of 3 it booted up nicley, but the next time I turned the wii on and fired up galaxy it came up with the #001 error.. I have the latest wiikey update, because it was allready playing the game before.. So I turned it off then back on, and it worked like a charm...

    What I want to know is why did the error come up? I have the latest wiikey firmware..

    Does it happen to anyone else?
     
  2. MADKATZ99
    OP

    MADKATZ99 GBAtemp Advanced Fan

    Member
    839
    26
    Dec 9, 2005
    AUS
    [​IMG] It just happend again!!!

    This is so gay [​IMG]



    still hasnt happend to anyone else? [​IMG]

    Is there a way to fix it? Like run the update again or somthing? [​IMG]
     
  3. Aoko

    Aoko Advanced Member

    Newcomer
    56
    0
    Nov 25, 2006
    Well, you have to remember that the update Wiikey put it is still some sort of beta, so it must have times where it fails. If you don't have any problem running other copies, then you should rest easy.
     
  4. Lazycus

    Lazycus Rotten

    Member
    871
    2
    Jul 22, 2006
    United States
    I've seen reports of it happening to several people. It happened to me once - when I clicked on the start button very quickly after clicking on the disc channel. It hasn't happened again though. Your WiiKey is fine.
     
  5. Rammoth

    Rammoth GBAtemp Fan

    Member
    463
    1
    Oct 28, 2003
    United States
    You could also try the recovery disk for your wiikey and install the 1.9g again.
     
  6. mickthestud

    mickthestud GBAtemp Regular

    Member
    136
    0
    Nov 8, 2007
    yeah its been a beta for three bloody fuckin months now