Hacking Is my wiikey on its last legs?

MADKATZ99

Well-Known Member
OP
Member
Joined
Dec 9, 2005
Messages
838
Trophies
0
Location
AUS
Website
Visit site
XP
337
Country
Hey, I got galaxy yesterday and done the ole switcheroo with the 2 disks so I dont get multiple channels, and all was well.
About 3 times out of 3 it booted up nicley, but the next time I turned the wii on and fired up galaxy it came up with the #001 error.. I have the latest wiikey update, because it was allready playing the game before.. So I turned it off then back on, and it worked like a charm...

What I want to know is why did the error come up? I have the latest wiikey firmware..

Does it happen to anyone else?
 

MADKATZ99

Well-Known Member
OP
Member
Joined
Dec 9, 2005
Messages
838
Trophies
0
Location
AUS
Website
Visit site
XP
337
Country
wacko.gif
It just happend again!!!

This is so gay
hate2.gif




still hasnt happend to anyone else?
frown.gif


Is there a way to fix it? Like run the update again or somthing?
smile.gif
 

Aoko

Well-Known Member
Newcomer
Joined
Nov 25, 2006
Messages
56
Trophies
0
XP
81
Country
Well, you have to remember that the update Wiikey put it is still some sort of beta, so it must have times where it fails. If you don't have any problem running other copies, then you should rest easy.
 

Lazycus

Rotten
Member
Joined
Jul 22, 2006
Messages
871
Trophies
0
Website
Visit site
XP
169
Country
United States
I've seen reports of it happening to several people. It happened to me once - when I clicked on the start button very quickly after clicking on the disc channel. It hasn't happened again though. Your WiiKey is fine.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    Sicklyboy @ Sicklyboy: I have to do my taxes tomorrow 😭😭