Is it safe to update EmuNAND?

Discussion in '3DS - Flashcards & Custom Firmwares' started by skydancer93, Jan 26, 2016.

  1. skydancer93
    OP

    skydancer93 GBAtemp Regular

    Member
    266
    33
    Mar 16, 2015
    United States
    I have Gateway EmuNAND 3.7.1 on 10.4, I see there's a new system update. Is it okay to update the EmuNAND?
     
  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    No the rom selection menu won't work wait for Gateway 3.7.2 soon™
     
    Last edited by Xenon Hacks, Jan 26, 2016
  3. CreativeMan

    CreativeMan GBAtemp Regular

    Member
    134
    50
    Apr 26, 2009
    Mongolia
    System menu isn't updated so it's working perfectly (tested by myself and others).
     
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    Would you look at that nvm then I dont have my N3DS ATM :/
     
  5. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Nothing is working on 10.5 atm, its best if you stay on 10.4
     
  6. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,540
    3,929
    Jun 9, 2007
    Antarctica
    Such as?
     
  7. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Everything.
     
  8. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,540
    3,929
    Jun 9, 2007
    Antarctica
    If you say so. I have NTR, homebrew, eShop, and everything working fine on my N3DS emuNAND. *shrug*
     
  9. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    So why fuckin ask?
     
  10. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,540
    3,929
    Jun 9, 2007
    Antarctica
    Because your claim is false. :s
     
    kiwiis likes this.
  11. rubyloving

    rubyloving Advanced Member

    Newcomer
    55
    16
    Apr 11, 2011
    United States
    First you speak from ignorance, and then when you are called out on it, you get aggressive. Maybe it's time to take a chill pill. That may fix the latter. I think you know how to fix the former.

    As for updating to 10.5, I am currently on 10.4, Just backed up my emunand, and now I'm going to try to update to 10.5,

    And it works.
     
  12. Lurch666

    Lurch666 Newbie

    Newcomer
    8
    1
    Mar 26, 2015
    Damn I'm on 10.5 emunand at the moment.Anyway for me to go back to 10.4?
     
  13. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    You can restore your 10.4 emunand if you did a backup before updating