Is getting a flashcard worth it?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Guinea, Sep 13, 2015.

  1. Guinea
    OP

    Guinea .

    Member
    101
    23
    Sep 13, 2015
    United States
    ----
    I know you can get like free games and stuff but, will it void your warranty or anything?
     
  2. Seriel

    Seriel Erisa

    Member
    2,844
    6,270
    Aug 18, 2015
    United Kingdom
    Wales, UK
    As long as it's a cheap one; Yes. It is worth it.
    Shouldn't have any negative effects.
     
  3. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    First : what is your firmware?
     
  4. Guinea
    OP

    Guinea .

    Member
    101
    23
    Sep 13, 2015
    United States
    ----
    Ok, thanks! I might get one :D

    — Posts automatically merged - Please don't double post! —

    I have the 10.0 firmware and I already have tubehax and homebrew installed
     
    Margen67 and Seriel like this.
  5. Seriel

    Seriel Erisa

    Member
    2,844
    6,270
    Aug 18, 2015
    United Kingdom
    Wales, UK
    Ohhh, I don't know how many are fixed on 10.0. Best to do some research before diving in. (I have 9.9)
     
    Margen67 likes this.
  6. Ante0

    Ante0 GBAtemp Regular

    Member
    205
    63
    Jan 20, 2014
    GW is not updated yet, which probably means no other flash cart is either (except sky of course.)

    TubeHax and ironhax works apparently
     
    Margen67 and Guinea like this.
  7. Guinea
    OP

    Guinea .

    Member
    101
    23
    Sep 13, 2015
    United States
    ----
    Ok, thanks for the info :) I will wait until 10.0 is supported than problably buy one, but yeah tubehax and ironhax works on 10.0, I have it!
     
    Seriel likes this.
  8. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,240
    1,176
    Jun 28, 2014
    United States
    Arizona Bay
    Sky3ds is your only bet
     
    Margen67 likes this.
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    12,880
    7,209
    Nov 23, 2014
    Australia
    Canberra, Australia
    The only flashcard that will work for 3ds roms on that firmware is Sky3ds, and you won't be able to play some really new games with it. For DS games (and SNES, NES, gb, gbc, gba) you'll need a DSTwo (R4s will be cheaper but may not work and can't play SNES or gba very well or at all)
     
    Margen67 and Megaben99 like this.
  10. Ericzander

    Ericzander My yellow name hax wore off!

    Member
    1,504
    1,458
    Feb 28, 2014
    United States
    Grand Line
    OP, the flash cart that you want for 3DS games is the Sky3DS. Do NOT wait for Gateway or Custom Firmware support for 10.0 because it just won't happen any time soon, if ever. However, if you want to play your games online you will need a private header which you can get from a physical game using this thing called a Powersave tool that you can get on Amazon for about 15 bucks. That should be everything that you need.
     
Loading...