Is A9LH a possibility for me?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Darukeru, May 5, 2016.

  1. Darukeru
    OP

    Darukeru Advanced Member

    Newcomer
    66
    6
    Apr 30, 2016
    Mexico
    Hi, I've been reading about a9lh and I'd like to try it, but I'm a complete noob, I've never used homebrew, cfw or any of these things.
    I have a New 3DS updated to the latest firmware (10.7).
    I've read a couple of guides and topics about how to install a9lh, and I think these are the steps:

    1. Downgrade to 9.2 (I don't know what for)
    2. Downgrade to 2.1 and generate my OTP.
    3. Upgrade to 9.2 and install a9lh using my OTP.
    4. Setup a CFW, and upgrade to the latest firmware(?)

    Is these possible? I've read that I need to have a CFW already installed in my console, is this true? :(

    And if it is a possibility, I'd like you to recommend me a guide for noobs, thank you!


    Smashhax would be my only possible access to HB cause I don't own Ocarina or Cubic Ninja, but a friend would lend me his Smash Bros cartridge.

    Why a guide says that I need to have an installed entry point? Installed? A cartridge entry point wouldn't work?
     
    Last edited by Darukeru, May 5, 2016


  2. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    760
    185
    Mar 28, 2011
    United States
    I don't know if any living human being has actually managed to either downgrade or install A9LH with Smashhax.

    The guide says the entry point has to be installed because that part of the guide is poorly written.You could use a cartridge entry point, though it may be less convenient.

    Some steps of the guide involve using an old CFW. You don't start with a CFW on your 10.7, but at some point after you downgrade to 9.2 you put a CFW on.

    For your step 3 the "upgrade to 9.2" is just restoring a backup that you made when you were on 9.2 the first time. Your steps are basically correct, but you also create an EmuNAND/RedNAND at some point in the guide. The guide then has you install 2.1 to it and copy it. That way if something goes wrong when installing the 2.1 your machine is okay.

    You don't actually need a9lh. You can get by with just 9.2, CFW, Menuhax, and EmuNAND. I wish everyone would stop recommending a9lh to new people.
     
  3. Darukeru
    OP

    Darukeru Advanced Member

    Newcomer
    66
    6
    Apr 30, 2016
    Mexico
    Why shouldn't it be recommended? Brick risky? Unnecessary? Slow and long process?
     
  4. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
    The risky part is the same shit as without it. The initial downgrade without a nand backup after that any hardbrick can be recovered from as you will have a nand backup. The process can be long but you can do other shit while ur doing it as most of the time is spent waiting. The guide has become really safe at this point and the only bricks I have seen for a while are all user error. I wish people would stop thinking a9lh is this hard brick crazy thing, because its not. Everyone seems to forget how many people bricked when downgrading from 10.3 first became a thing. Why did they forget? Because it got safer, just like getting a9lh.
     
  5. Ghost Liberator

    Ghost Liberator Advanced Member

    Newcomer
    85
    79
    Apr 5, 2016
    Chile
    The South American Texas :p
    process isn't slow, the risk depends on the hands of who installs a9lh, even if there are ways to brick your console at any step, if you follow the guide step to step you will enjoy having the best modification on your console.
     
    pbanj likes this.
  6. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
    https://github.com/Plailect/Guide/wiki best guide to follow for it. Smashhax has issues with downgrading so you don't want to use it. The other cart options are fine though. You downgrade to 9.2 as it allows you to create a emunand that you can downgrade to 2.1. If you downgrade a n3ds to 2.1 without doing the emunand and otp helper stuff you would kill the system. That it why it has you downgrade the emunand to 2.1 and then use otphelper as it un bricks the image before flashing it to the sysnand.

    Also stay away from YouTube guides they tend to be outdated.
     
  7. WeedZ

    WeedZ Possibly an enlightened being

    Member
    GBAtemp Patron
    WeedZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,864
    5,683
    Jan 13, 2015
    United States
    I want to add to what @Jiro2 said about your 3rd step. Once on 2.1 you have to restore a sysnand backup of 9.2. If you try to update the system from 2.1 it will brick. Also, don't put the system to sleep (close the lid) while on fw 2.1, or at all really. There have been brick reports from that as well, might be from the system auto downloading update data but idk..
     
  8. Selver

    Selver 13,5,1,14,9,14,7,12,5,19,19

    Member
    208
    277
    Dec 22, 2015
    Yes, it is possible to downgrade a 10.7 firmware to earlier firmware.
    No, it not necessary to first have CFW.
    See pbandj's post above ... apparently smashhax is not stable on 10.7, at least for downgrading.
    Much easier to purchase Ocarina of Time ($20 USD) or borrow it, purchase a PowerSaves dongle, and start your homebrew adventures that way.

    All non-A9LH software methods of loading homebrew have some unreliability.
    A9LH has the benefit of 100% stability for loading homebrew.


    Edit: refer to pbandj for smashhax.
     
    Last edited by Selver, May 5, 2016
  9. Darukeru
    OP

    Darukeru Advanced Member

    Newcomer
    66
    6
    Apr 30, 2016
    Mexico
    Thanks I'll have this in mind!
    And I think I'll try smashhax, if it isn't possible I'll wait till a new free HBL hax appears
     
  10. Darukeru
    OP

    Darukeru Advanced Member

    Newcomer
    66
    6
    Apr 30, 2016
    Mexico
    Thanks! And yes, I have in mind this option, I would buy OoT anyway cause I haven't played this game and I want to.
     
  11. Darukeru
    OP

    Darukeru Advanced Member

    Newcomer
    66
    6
    Apr 30, 2016
    Mexico
    Thanks!
     
  12. Darukeru
    OP

    Darukeru Advanced Member

    Newcomer
    66
    6
    Apr 30, 2016
    Mexico
    Would it hurt my console if I try to downgrade using smashhax and fail the process?
     
  13. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
    Are you in the us? If so if you want you can send me the cash for oot and I can install oothax on it and ship it to you. That way you don't have to waste 25 on powersaves
     
    WeedZ likes this.
  14. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
    It can yes, but the downgraders have been made so if it fails you should still be able to get onto recovery mode and update back to the newest fw out at the time.
     
  15. Darukeru
    OP

    Darukeru Advanced Member

    Newcomer
    66
    6
    Apr 30, 2016
    Mexico
    I don't I'm from Mexico, thank you anyway!
     
  16. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
    If you know someone who already has a hacked 3ds they can install it for you also. That way you don't have to buy a powersaves
     
  17. Darukeru
    OP

    Darukeru Advanced Member

    Newcomer
    66
    6
    Apr 30, 2016
    Mexico
    A friend of a friend has a PowerSaves, but as far as I know he don't have OoT, but yeah, once I buy OoT I'd ask him to install the hax in my cartridge
     
    pbanj likes this.
  18. regnad

    regnad Button Masher

    Member
    1,719
    351
    May 19, 2008
    Another option is a friend (or enemy!) who has a 3DS that is on 10.5 or lower. This could be someone who hasn't played their 3DS in several months. That system can have HBL put on it easily without purchasing anything else, and then you can use that to install a cart entrypoint on OoT or Pokemon Super Mystery Dungeon. If your friend owns either of these games already, after installing HBL on their system, put SVDT save manager on it, back up their saves (because the exploit will erase it), use their cart, downgrade your 3DS, restore their save, and you're in business with no purchase necessary!
     
    pbanj likes this.
  19. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Just use smashhax to install menuhax
     
  20. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
    He's on 10.7
     
    WeedZ likes this.