iPod touch wont boot

Discussion in 'iPhone, iPod & iPad' started by Aijelsop, May 17, 2011.

May 17, 2011

iPod touch wont boot by Aijelsop at 10:17 PM (584 Views / 0 Likes) 5 replies

  1. Aijelsop
    OP

    Newcomer Aijelsop Question Asker

    Joined:
    Sep 11, 2010
    Messages:
    1,000
    Country:
    United States
    I just installed Springtomize and my iPod wont boot. It was stuck on the respring, so when it gets stuck there I hold home and power for 10 seconds. my iPod shuts off so I turn it back on, and it's fine. this time it WONT turn on! PLEASE help I cant use my computer i am grounded Im on my dsi right now. plz help, what is happening?
     
  2. Aijelsop
    OP

    Newcomer Aijelsop Question Asker

    Joined:
    Sep 11, 2010
    Messages:
    1,000
    Country:
    United States
    help PLEASE
     
  3. Thanatos Telos

    Member Thanatos Telos random stuff

    Joined:
    Sep 13, 2009
    Messages:
    841
    Country:
    United States
    Keep on doing what you just did. Which gen, pictures please?
     
  4. tagzard

    Banned tagzard Tagzard the Crazy Dinosaur with Wings.

    Joined:
    Apr 28, 2010
    Messages:
    1,452
    Location:
    Chicago Illinois
    Country:
    United States
    I know what you have. The spinning wheel of death. The best thing you can do is restore it. And next time back up your cydia apps using pkg backup. And put it in DFU mode by holing the power button and home button for 1- seconds (while connected to itunes) and let go of the power and keep holding the home button untill itunes says you must restore.
     
  5. m3rox

    Member m3rox GBAtemp Advanced Maniac

    Joined:
    Nov 13, 2006
    Messages:
    1,673
    Location:
    WA
    Country:
    United States
    Tried charging the iPod?
     
  6. Aijelsop
    OP

    Newcomer Aijelsop Question Asker

    Joined:
    Sep 11, 2010
    Messages:
    1,000
    Country:
    United States
    m3, it was fully charged. And I figured it out. I held the power+home for 15 seconds, and it force booted into safe mode. Then I uninstalled Springtomize.

    Yeah, it was the spinning wheel of death.

    So luckily I didn't need to restore it... [​IMG]

    I have a 1G iPt running Whited00r (idk which version) (3.1.3 7E18 though)
     

Share This Page